Toto Aquia I CT414M tank to bowl leak / replace TS810DV2 rubber washer ?

Users who are viewing this thread

PierreYC

New Member
Messages
2
Reaction score
0
Points
1
Location
Québec
Hello

I’m currently trying to reinstall a Toto CT414 / Aquia I toilet, but can’t figure out how to fix the leak coming from the tank to bowl nuts connection.

I have already checked the supply valve and flush 3" : they don’t leak.

After two unsuccessful installations, I placed the toilet over my basement sink to inspect carefully where the leak comes from : it is definitely from the bolts, even when tightening with more force than my hands have (not in the first time, but I retightened them after seeing the leak)

I suspected the old washer to be the culprits as you can see below

5E941973-84A9-4348-B3A2-E3159362073B.jpeg

15733173-1B45-4143-8C40-5951B932ACE4.jpeg


In addition to being heavily marked, they seem to have been installed off Center.

Before ordering the C$45 bolt replacement set, I tried, unsuccessfully again with regular tank to bowl set. The much smaller washer don’t seem to be enough. Again, I tightened them strongly without success.

Is there anything I’m not doing right ?

Is there a way I can find only the rubber washer to replace ? My local stores don’t seem to have such large washers. Do you know the exact dimensions ? I measured ID 7/16 OD 1"3/8.

Thanks a lot.

Pierre.

Additional image of the inside of the bowl
D9BBDAD8-8EA5-4380-B141-5E5693CD7814.jpeg
 

PierreYC

New Member
Messages
2
Reaction score
0
Points
1
Location
Québec
Problem solved :

I tried another time with regular bolts and washers, and it worked without leaking. Of course, it much harder to install near a wall so I mounted the tank on the bowl before putting the whole thing into place.

Not ideal, but it worked.
 

Terry

The Plumbing Wizard
Staff member
Messages
29,942
Reaction score
3,462
Points
113
Location
Bothell, Washington
Website
terrylove.com
Sorry I missed this one. The last time I had an extra tank I was able to rob. I was hoping you would have found rubber washers at a hardware store. Nobody had that size? Yikes!
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks