Navien NFC-200 in cascade with NPE-240A

Users who are viewing this thread

RemyTCO

New Member
Messages
1
Reaction score
0
Points
0
Location
Colorado
Hello,

I have a NFC-200 & NPE-240A in cascade - all controlled by a Navilink. There are a couple of issues that it seems that I cannot figure out ... The first is that the "Weekly" setting in the Navilink is greyed out - once I have the two units in the Master-Slave configuration. However -It shows there if I kill the cascade. Second - with the schedule set in the NFC-200 (master) unit - I see that the NPE starts recirculating the water (I do have a return line) at the right time - but the burner does not start. It's recirculating the cold water over and over again. IF - I open a faucet while doing that - the burner will start - but since I have the cold water in the recirc. line - it will take forever to make it to the faucet. What Recirc. Interval and what recirc. sampling time do you recommend using? Thank you.
 

Breplum

Licensed plumbing contractor
Messages
2,006
Reaction score
828
Points
113
Location
San Francisco Bay Area
I can’t help, being mainly trained on water heaters NPE series and limited combi field experience.
I am surprised and have never heard of cascading a combi and WH. Do you have that much high GPM useage for DHW or what?
 

GReynolds929

Active Member
Messages
384
Reaction score
123
Points
43
Location
WA
I'm assuming they are connected with a readylink cable and properly set up as master and slave following instructions starting at page 93 of the installation and operation manual. The master is where all settings are made. Slave follows masters programming.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks