Fleck 5800 turbine not measuring water flow below 0.2gpm (humidifier uses that)

Users who are viewing this thread

Qutrit

New Member
Messages
24
Reaction score
1
Points
3
Location
Ontario
Hello,

I am having a problem with my softener not registering flow below 0.2gpm. In particular my whole house humidifier is connected to softened water and uses less than that and consumes soft water without it being registered by the Fleck control unit.

Is this a defective turbine? or is it the case that turbines cannot detect low flows below 0.2gpm? if so, what do you recommend I do in this case?

Thanks!
 

Bannerman

Well-Known Member
Messages
4,946
Reaction score
835
Points
113
Location
Ontario, Canada
Totally routine for low flowing appliances (ie: humidifier & undersink RO units) to not register usage on a softener's meter.

A humidifier will usually consume an insignificant amount to not cause greater softener capacity to be utilized than will be regenerated, especially as the softener's reserve capacity setting will usually compensate for the discrepancy. The amount of reserve allowance will only be depleted by 50% when averaged over multiple regeneration cycles.

If you are concerned about additional capacity being consumed by the humidifier, you could estimate the quantity of water utilized by the humidifier each week, then increase the softener's Reserve Capacity setting by that amount which should result in the softener regenerating a little sooner than it does currently.
 

Qutrit

New Member
Messages
24
Reaction score
1
Points
3
Location
Ontario
Thank you so much! Good to see that this is normal operation and that I can correct for it accordingly.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks