Well not creating pressure

Users who are viewing this thread

hankth18

New Member
Messages
1
Reaction score
0
Points
1
Location
Catawba (York County), SC
I had to chlorinate my well due to excessive iron and sulfur bacteria (first time having to do this since well was installed roughly 5 years ago). I pushed chlorine through the house on 12/15 and flushed everything about 16 hours later on 12/16. All went well with the chlorination; we no longer have bad tasting/smelling water and I was able to flush all of the chlorine from our system. We had decent water pressure for a few days after, which seems to tell me I haven't run our well dry in the flushing process. However, we started to experience low water pressure around Wednesday 12/20. We were out of the house from 12/21 to 12/25, which I thought would have given the well and tank plenty of time to replenish. When we got home, we found that we still have very low water pressure (around 25 psi at the gauge). I know the well pump works as I can hear it turn on and off when I throw the breaker and as far as I can tell the 40/60 pressure switch is still working properly but will not shut off since it can't get above 25 psi. I took the pressure switch off last night and cleaned the pipe nipple and diaphragm on the bottom of the switch (it was already fairly clean, not enough sediment to create a blockage, but went ahead and ran a pipe cleaner through it since it was apart) I checked air pressure in the tank and have 37 psi in the bladder. I have been temporarily throwing the breaker whenever we need water just to keep the pump from running continuously however I fear my pressure tank is not filling properly. Is there anything I'm missing?
 

Valveman

Cary Austin
Staff member
Messages
14,620
Reaction score
1,299
Points
113
Location
Lubbock, Texas
Website
cyclestopvalves.com
Sorry for your problem. The pressure tank isn't filling because the pump isn't filling it. Good to turn off the breaker when the pump will not shut off on its own. Shock chlorine can mess things up. It could have caused something to clog, or caused a hole in the pipe down the well. If you have a check valve above ground, remove it or gut it. Then if water pressure drops when no one is using water, there is a hole in the drop pipe. Checking the amps will also tell you if there is a hole in the pipe as it would be high or normal amps. Low amps would mean a restriction or a worn pump.
 
Last edited:
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks