111 Error - Takagi TH-3

Users who are viewing this thread


New Member
Reaction score
This morning I found myself with no hot water and found the 111 error on my Takagi TH-3. It sounds like the gas valve solenoids are functioning and I believe I hear the ignitor very faintly (hard to hear over the unit). I'm not seeing any spark or flame.

I've had the unit about 22 months and it was a manufacturer replacement for a TD-2U that gave me continuous problems. I have no idea what warranty, if any, I'm under given the mess that was the prior unit.

The unit had been giving off an occasional squeal for the last few months, though irregularly and only in the evenings. I never saw a error code when I tried to pull that history on the remote before this morning.

As it is the holiday weekend and Takagi isn't reachable until Tuesday, I was wondering if there was advice on troubleshooting this.

Generally no issue doing major DIY stuff but have not worked on a tankless before, though did observe all the work that was done on the old TD-2U.



After browsing old threads and doing more research, I cleaned the flame sensor and ignitor rod. Still no luck. I checked all the wiring connections and those seemed to be fine. Then I removed the Hi-Limit switch and re-intalled it. To my surprise, the unit then fired up.

If it was/is the Hi-Limit switch - what's the best way to "Check if the Hi-limit switch (Part #412) is properly functioning" per Takagi's instructions?

I'll have my ohm meter back tomorrow to further troubleshoot any of the electrical as necessary.

Update 2:

After intermittent functioning, I opened up the unit again and unfortunately found water dripping from the coils in the top of the burner chamber. We'll see what Takagi says Tuesday morning.

Update 3:

Spoke with Tagaki and was under warranty for parts. I'm nearby their location in Southern California and went and picked up a new heat exchanger and fan motor. With water running down the fan casing the support tech thought this was the prudent thing to do.

I then spent 3+ hours tearing down the unit and installing the new heat exchanger. More just time consuming being careful than difficult. I found a lot of water in the fan motor casing, so it was good they thought to proactively replace it.

I also found water and a lot of residue in the burner. Called tech support again and followed their advice to do a clean with 409 and dry out with my air compressor.

Re-assembled and had no leaks of water or gas. Opened the pressure relief valve and everything fired up and worked without issue.

Unfortunately using the inside fixtures it's been intermittent since then with the same 111 error. I'll see if I can find a pattern. Given the leak in the exchanger and it's replacement, I was hopeful that would have resolved all of it. Will have to see what the next suggestion is.

Updated 4:

The next steps were a replacement of the gas valves and manifold. This lead to additional, but intermittent failures, which were eventually resolved by bumping the fan speed up to correspond to the settings for a slightly higher altitude.
Last edited:
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks