(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 9 of 9

Thread: Clack WS-1 stuck on "regen today"

  1. #1
    DIY Junior Member bmulcahy's Avatar
    Join Date
    Oct 2012
    Location
    Sac, CA
    Posts
    4

    Default Clack WS-1 stuck on "regen today"

    Hello all,

    I've got a clack WS-1 softener. It has been working just fine for the past 8 years. My problem is that it is wanting to regen every night. It is showing "regen today" in the lower-left corner of the LCD display.

    I think the problem started when we were gone for a week and a toilet was left running. This caused the usage for a few days to go to about 5,000 gallons.

    To try and fix it I performed a system reset. This reset the gallons used, gallons/day, etc. But that still didin't solve the problem.

    Any ideas would be helpful.

    Bernie

  2. #2
    Water systems designer, R&D ditttohead's Avatar
    Join Date
    Jan 2012
    Location
    California
    Posts
    1,707
    Blog Entries
    1

    Default

    If you do a system reset, you need to reprogram the valve so it knows what it is.

    I can post a programming guide for the WS1 but we need to know what size the system is and your raw water hardness and if there is any iron.

    This is for the 1.5 Cu Ft WS1 standard.
    Name:  WS1e-mail15.jpg
Views: 145
Size:  96.7 KB

  3. #3
    DIY Junior Member bmulcahy's Avatar
    Join Date
    Oct 2012
    Location
    Sac, CA
    Posts
    4

    Default

    Thanks for your reply. I have the full set of manuals.

    Right after I performed the reset I checked the original settings and they all remained intact (6lbs salt, 17 grains hardness, etc). But the gallons used, gallons/day were all reset to zero.

    Am I on the right track thinking that the problem was caused by the excesseive water usage for a few days?

    Bernie

  4. #4
    Water systems designer, R&D ditttohead's Avatar
    Join Date
    Jan 2012
    Location
    California
    Posts
    1,707
    Blog Entries
    1

    Default

    Yes, the computer will assume you are going to use that same amount, but it will start to back off by itself quickly. I forget the exact programming, but I think it can vary itself by as much as 10% per day. So an unusually large amount of water usage will not cause ti to blow through a tank of salt in a week. This was common when the "smart" prgramming came out 15 years ago. If somebody filled their spa, the softener would assume you are going to use 3000 gallons in a day for weeks, the system would use excessive amounts of salt. Now the programming limits the maximum variability to lessen this potential problem. your problem was the excessive usage lasted longer than normal so the valve had time to adjust excessively.

    You should be fine, just let it got for a few days and see what happens.

  5. #5
    DIY Junior Member bmulcahy's Avatar
    Join Date
    Oct 2012
    Location
    Sac, CA
    Posts
    4

    Default

    Thanks again. After the reset it was still showing "Regen today". I let it regen overnight but the next day it still showed "regen today". Since I didn't want to have it regen again I pulled thr power on the unit. I have left it unpowered since Saturday. Should I let it regen one more time?

    Bernie

  6. #6
    Water systems designer, R&D ditttohead's Avatar
    Join Date
    Jan 2012
    Location
    California
    Posts
    1,707
    Blog Entries
    1

    Default

    Plug it in and let it do its thing. Dont push buttons, just let it go for a couple days and see if it is working properly.

  7. #7
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    It sounds to me like there may be a water leak somewhere past the softener.

    That Regen Today can be turned off by pushing the Regen button in an then letting go of it.

    Clearing the history should have gotten rid of any problem water use data with the variable reserve history but maybe not so....

    Resetting the valve back to factory defaults and then reentering your specific programming data will clear the variable reserve data. If you bought the unit from me you should still have the instructions and data.

    With no water use in the house or outside, watch for gallons being counted down on the meter over like 10-15 minutes and see if they do. If so you have a leak somewhere.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

  8. #8
    DIY Junior Member bmulcahy's Avatar
    Join Date
    Oct 2012
    Location
    Sac, CA
    Posts
    4

    Default

    Hi Gary,

    Yes, as a matter of fact I did buy the system from you, about 8 years ago. After resetting the valve, and then letting it sit for a week I powered it back on. It seem to go through a very brief recycle process and now everything looks good. It remembered the programming and the "regen today" message went away. It has been working fine.

    The original problem wasn't really a leak, it was a toilet with a bad flapper that was running for a few days while we were out of town. Needless to say, the toilet has been fixed as well.

    Thanks again for everyone's help.

    Bernie

  9. #9
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    Thanks for the feed back. I'm glad to hear you found the leak and all's well now.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

Similar Threads

  1. Clack WS1 type softener-no suction-have tried "everything"
    By DOCSCANTLIN in forum Water Softener Forum, problems, installation and reviews
    Replies: 59
    Last Post: 09-27-2012, 03:10 AM
  2. Got a Clack today - 2 questions so far
    By Glowrdr in forum Water Softener Forum, problems, installation and reviews
    Replies: 20
    Last Post: 08-18-2012, 05:09 PM
  3. 7000SXT "stuck"
    By F6Hawk in forum Water Softener Forum, problems, installation and reviews
    Replies: 8
    Last Post: 05-29-2012, 06:26 PM
  4. Ken Griffey Jr retires today, June 2nd 2010 "He gone!"
    By Terry in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 1
    Last Post: 01-07-2011, 10:35 PM
  5. Ken Griffey Jr retires today, June 2nd 2010 "He gone!"
    By Terry in forum Sports, Seahawks and Broncos in Superbowl
    Replies: 0
    Last Post: 06-02-2010, 07:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •