(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: Flow Problem mystery with rear discharge toilet

  1. #1
    DIY Junior Member FishAllThe Time's Avatar
    Join Date
    Dec 2009
    Location
    Orlando, FL
    Posts
    2

    Default Flow Problem mystery with rear discharge toilet

    I have a rear discharge toilet (Gerber) in an upstairs toilet above my kitchen in a home that is only 13 years old. (Not sure model but I found the following written inside the tank A-51 28-590). It is a 1.6GPF model. Due to the design of the house, the pipe in the wall behind the toilet is 6 feet long and is angled downward but only drops 18 inches (over the course of those 6 feet) before turning straight down in the wall.

    It always requires a double flush (even with no solids) and sometimes that is insufficient.

    The tank fills to the designated fill level. It empties in 10 seconds and appears to be emptying normally into the bowl. I have dismounted and checked the pipe behind the toilet and it is clear.

    What is the reason for the poor flushing? Is it the design of the toilet? Is it the low angle of the pipe in the wall? What is the best solution?

    Thanks for any help!

  2. #2
    Forum Admin, Expert Plumber Terry's Avatar
    Join Date
    Aug 2004
    Location
    Bothell, Washington
    Posts
    14,195
    Blog Entries
    1

    Default

    I would guess that there is something in the trapway slowing things down.

    You may need to auger the trapway.

  3. #3
    DIY Junior Member FishAllThe Time's Avatar
    Join Date
    Dec 2009
    Location
    Orlando, FL
    Posts
    2

    Default

    I forgot to mention that augering it thoroughly as the first thing I tried. When that didn't work, I removed the toilet and visually inspected the discharge pipe in the wall as well as the toilet itself. I also used a wire and reamed out the small holes where the water flows into the bowl in case they were slightly plugged. I didn't find any plug anywhere. Still stumped.

  4. #4
    Forum Admin, Expert Plumber Terry's Avatar
    Join Date
    Aug 2004
    Location
    Bothell, Washington
    Posts
    14,195
    Blog Entries
    1

    Default

    In less you are using an auger with a 1-3/8" head, you may still be leaving things in there.
    The common auger from a hardware store is only 7/8"
    They rarely do anything.

    However, if it never worked from day one, it could be argued that it's a bad bowl.
    I did install a pressure assist Gerber that was bad from the factory too.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •