(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: water mineral content

  1. #1
    Retired Gpace1's Avatar
    Join Date
    Feb 2007
    Location
    Austin, TX
    Posts
    15

    Default water mineral content

    A neighbor is selling RO systems. He offered to measure my mineral content. I currently have a RaynePure under sink system that purifies Rayne conditioned well water. The RO water measured 240PPM. The water straight out of the conditioner is 1200. The water straight out of the well is 900. His system is a 7 stage that brings it down to 20. I don't know if 200 is good or bad. It's my understanding that some content is good. His system is Simple H2O out of Onterio, Canada. Any advice?

  2. #2
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,796

    Default

    Two hundred what, ppm, dollars?
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

  3. #3
    Retired Gpace1's Avatar
    Join Date
    Feb 2007
    Location
    Austin, TX
    Posts
    15

    Default

    I just measured my hardness with the Hach kit. 80 drops before it turns blue. So 80. . I am using 40 pounds of Morton System Saver per 8 days. Two people in the house. The undersink RO system is an RaynePure 4 stage. The 200 figure I referred to should have been 240 TDS. Yes, I found a calculator online that said my membrane was 83%. It is 15 months old. I ordered it from Purewater 4U. It is a Clack S1229RS 35GPD. I don't know about my neighbors" TDS tester. So I ordered one. I ordered a HM TDS-4. Don't know about pressure. Switch set to 40-60 psi

  4. #4
    Retired Gpace1's Avatar
    Join Date
    Feb 2007
    Location
    Austin, TX
    Posts
    15

    Default

    OK, today I got my TDS tester in the mail. It appears my RO 15 month membrane is not even working a little. TDS is 175 from BOTH kitchen faucet and RO faucet. TDS is 120 from refrigerator. AND 120 straight from the well. I guess I don't know what the hell I'm doing....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •