(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 14 of 14

Thread: Deep well pump not keeping prime or pressure

  1. #1

    Default Deep well pump not keeping prime or pressure

    Hello, I'll make this short because I know how busy every one is. I'm a long time reader, but just had a question I couldn't figure out, so now I must post.

    I just swapped deep well pumps in my house, the old was a 1/2 HP shitler, maybe 35 yrs old. Switch went bad, decided to replace the whole thing. So far, it's been a nightmare. I replaced it with a Water Ace 1/2 HP from lowes. My problem seems to be now that I can't hardly prime it, and when I do, the pressure is for crap, maybe 20lbs at the pump. I can get it to spike briefly at like 28 lbs. This is really irritating me as everyone is telling me I either need to pull my ejector, or get a new bigger pump. Please help.

    Thanks to every one in advance.

    Jeff

  2. #2
    Previous member sammyhydro11's Avatar
    Join Date
    Dec 2006
    Location
    Massachusetts
    Posts
    709

    Default

    where is the pump located?

    Sam

  3. #3
    Previous member
    Join Date
    Jul 2005
    Location
    Riverview, Fl.
    Posts
    4,540

    Default

    That old 1/2 hp was probably twice the actual horsepower that that WA from Lowes is.

    bob...

  4. #4

    Default

    The pump is under the house. Convertible jet. How can I solve the problem?

    Thanks guys,

    Jeff

  5. #5
    Previous member sammyhydro11's Avatar
    Join Date
    Dec 2006
    Location
    Massachusetts
    Posts
    709

    Default

    you have to make sure that those lines coming into the front of the pump are full of water. You also have to close the regulator on the pump in order for it to catch its prime and come up to pressure. if you dont do both of those things you will not prime that pump. it you do acomplish filling the lines and closing the regualtor and you it still doesn't catch its prime then you have a problem somewhere else. Do you access to the well head?

    Sammy

  6. #6

    Default

    I could possibly have access to the head. It's under a bit of frozen ground, but I'm not adverse to the digging. I thought about checking for depth of the well, and also the type of ejector that is on it. However, I'm not all together certain I want to pull the whole thing up.

    If the 2 lines are not full, would that cause the diminished flow too?

    Also, I was talking to what I would consider a veteran. He's been drilling wells for over 20 yrs. He said that when I pulled the old pump, the well water table could have gone down a bit thus not allowing the new pump to work as efficiently? I'm not sure exactly what he meant, but should I be concerned about a well problem?

    Thanks,

    Jeff

  7. #7
    Previous member sammyhydro11's Avatar
    Join Date
    Dec 2006
    Location
    Massachusetts
    Posts
    709

    Default

    I have no idea what the well vet is referring to.Taking the old pump off would have no affect on the water. Anyway, like i said before if the lines are not full of water the system will not prime. If you find the lines being empty then there is a good chance that the footvalve is not holding or the leathers on the jet assembly(if its a 2" well) are allowing water by them.If it's a twin pipe jet assembly in a 6" well then you could also have a crack in the drop pipe or a broken fitting. The well head on these systems should never be buried and should always be accessible for repair.

    Sammy

  8. #8

    Default

    How much of a job is it to replace those? The top line is a little low, but possibly from sloshing it around.

    Jeff

  9. #9
    Previous member sammyhydro11's Avatar
    Join Date
    Dec 2006
    Location
    Massachusetts
    Posts
    709

    Default

    If you see that both lines have water in them and asuming the jet isn't clogged,you should be able to prime the system. There should be a regulator on that cheap pump you bought. Close it all the way,fill the pump with water,put the plug or gauge back in,and turn the pump on. It should come right up to pressure. You should also be sure thet the pump is either mounted directly inline with the lines coming into it or above them. If it still doesn't prime then i would look into pulling the jet out of the well and if you have never done it before,i would call a pro out.

    Sammy

  10. #10

    Default

    Reading other posts and such I'm now working with a Goulds. 1 HP. It's a lot nicer. I can see that. Now I'm only having an issue priming it. I can't seem to get it all the way, I close the regulator, and turn it on. It only jumps maybe 1-2lbs. I know there is still water in the lines. Any advice?

    Jeff

  11. #11
    Previous member sammyhydro11's Avatar
    Join Date
    Dec 2006
    Location
    Massachusetts
    Posts
    709

    Default

    Where is the gauge in reference to the regulator. If it is after the regulator you will not read much pressure at all.

    Sammy

  12. #12

    Default

    It's on top of the regulator, directly. I've had a plumber come out now, I got totally frusterated with it. lol He's unable to prime it as well. He says possible a cracked casing, since I can get it to hold water in the lines and pump without the level falling after letting it set for an hour or so, we're almost positive it isn't the foot. I'm so frusterated now.

    A neighbor a few doors down says she replaces the foot on hers every 5-6 yrs because of sediment? Apparently there is some really hard water there. This doesn't seem right to me, seeing how I've never, in 37 yrs replaced mine.

    Thanks again guys,

    Jeff

  13. #13
    Previous member sammyhydro11's Avatar
    Join Date
    Dec 2006
    Location
    Massachusetts
    Posts
    709

    Default

    Monkey,
    if the casing was cracked then you would loose some of that water. If the water is still there after trying to prime it, you have a clogged jet assembly and it needs to be pulled out and replaced.

    Sammy

  14. #14

    Default

    Sammy,

    Your help has been tremendous. I'm not sure you realize how much you do. I must thank you for everything.

    After I read your last post, while waiting fo the well guys, I decided to mark exactly where the water was and come back in an hour. It's falls less than 1/16th of an inch per hour.

    I figured i was a new pump/jet, so I'd try the water again.

    Thanks a ton,

    Jeff

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •