PDA

View Full Version : still won't flush



jaybird
05-20-2005, 06:02 AM
Per dcplumber's suggestion, I duct taped the flange vent holes, poured in a gallon of muriatic acid ( pint in flapper hole, rest in bowl ), waited 7 hours, installed new red flapper with minimal chain slack, turned on water, tank emptied in count of nine, water filled bowl with swirling action, but still won't trigger the suction "whoosh" needed.

This toilet is identical with our other functioning toilet, except for the force generated during the flush action. I measured both idle bowl water depths, and it was exactly the same, 5-1/2".

Is there some more actions I can attempt?

Do toilets just eventually wear out?

Help please, and Thanks

hj
05-20-2005, 06:22 AM
Have you removed the toilet. I think you will find something, maybe roots, obstructing the outlet opening.

jaybird
05-20-2005, 10:59 AM
Thank you re: the possibility of tree roots. Wouldn't the success of the Pail indicate the outlet is open?
I neglected to mention the flush time involved from flapper open to flapper closed: 12 seconds for the problem tank, 9 for the functoning tank.

Is this significant?

jaybird
05-20-2005, 01:28 PM
Correction: I meant "success of the Pail Flush method indicate the outlet is open"?

dc_homeplumber
05-20-2005, 03:07 PM
Check to make sure the water level in the tank is correct. There often is a water line marked in the tank but, if not, it should be about a half inch below the overflow tube of the flush valve.

One other possibility is that if your bowl is a syphon jet type, there could be an obstruction in the jet (the smaller hole in the bottom of the bowl) that the acid didn't clear.

Many years ago, I had a mid-70s model Briggs that sometimes flushed fine and other times the water just swirled, as you describe. The problem turned out to be a toothbrush hung in the trap that took a plumber's visit with his snake to dig out.

Your initial post sure sounded like a rim jet issue. I wish I could be more helpful. :confused:

hj
05-21-2005, 07:15 AM
The time might have significance. It could indicate that there is something lodged in the outlet from the tank preventing full water flow, or that the water is being obstructed somewhere.

George R
05-21-2005, 07:36 PM
In line with what DC Homeplumber said, I had a friend that had a 1.5 yr old toilet that had the same symptoms as yours, (just sort of swirled in the tank but had no forcible flushing). After a lot of work by a good local plumber (snaking drain line, cleaning rim jets etc), still no success. She eventually stuffed her little finger into the "jet hole" and managed to dislodge a small fragment of one of those "in tank" deodorizer/bleach pellets. Worked fine after that. My unprofesional opinion, but may be worth a look see.

jaybird
05-22-2005, 07:38 AM
My sincere thanks to dc homeplumber, hj, and george r for their help and advice.

Yesterday, after attacking the vent and siphon holes with a vengeance, followed by Lysol Bowl Cleaner and vigorous bowl brushing, we were rewarded with successful flushing,

Because, the flushes lack authority (more like a coughing gulp than a swoosh), and the water level in the bowl after flush/refill has changed from 5-1/2" to 4", it is obvious that more removal of bowl scale and the like is needed. The swirling action still lacks the velocity needed for a quick whirlpool and flush.

Just wanted to let y'all know it seems we are on the right track and I just need to work on the flushing speed.

Please advise whether you agree, and with any advice as to how I should proceed.

Thanks again, I appreciate all the help. Don

Terry
05-22-2005, 10:40 AM
Did you knock off the rubber fill tube that goes into the overflow tube?

That may be why the bowl is now lower after the flush.

jaybird
05-23-2005, 06:04 AM
Toilet now flushing normally.

A Big Thank You to everyone for their help, and to Terry Love for having this outstanding web site.

Learned a lot in this past week, and will try to use it to help my neighbors in our adult community.