Search results

  1. tokun

    Using salt but not softening

    The water in my shower was salty for around 10 minutes. I’m not sure if this is a symptom of the issue with the softener or just because I ended the BD cycle and skipped the rest of it.
  2. tokun

    Using salt but not softening

    I don’t have a sediment filter ahead of it yet so that might be the problem. I’ll try a resin wash and see if that helps.
  3. tokun

    Using salt but not softening

    Thanks for all the responses. It tastes salty at around 6 minutes into the BD cycle. Is this too soon?
  4. tokun

    Using salt but not softening

    I have an old, probably very inaccurate TDS meter. It gives a lower TDS reading than what the water’s hardness is, so I’m assuming the number is wrong but it might still be useful to compare numbers. My tap water comes up as 250 ppm. Two minutes into the BD cycle the waste water was 350 ppm. Six...
  5. tokun

    Using salt but not softening

    I double checked and I was probably off by around half a bag (20 lbs). So about 80 lbs. I’m not sure if this is the norm for three regenerations or not because my partner is the one who refills the brine tank. I will check with him later about it. We live in an area with around 350ppm of...
  6. tokun

    Using salt but not softening

    I have a year old Fleck 5600XT. A few days ago I noticed that it wasn’t softening the water and I discovered that the brine tank had a salt bridge. I broke it up and filled it with more salt. Now it is able to draw salt from the brine tank, but it isn’t actually softening the water. I’ve ran a...
  7. tokun

    Yellow in brine tank after moving

    I recently moved and brought my Fleck 5600SXT with me. It had no problems before the move. Last night I set it up and ran a regeneration cycle. Once it was done the brine tank had a ton of yellow stuff at the top of it and the water wasn't any less hard. (Pic1, Pic2) Today I used a broom end...
  8. tokun

    Is 1/2" copper stub out enough to connect to?

    My main water line is pretty hard to access. I can only get at it through a narrow space between two slabs of concrete. As a result I took off more of the copper stub out than I intended. There is only 1/2" remaining that is accessible. My plan was to connect PEX to it, but this isn't feasible...
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks