Re: pressure tank
Posted by bill on January 14, 2004 at 19:01:41:
In response to Re: pressure tank
: : : : My pressure tank is set to turn on the pump at 40 psi then shut off at 60 psi. here in the last week or so, the pump has been running every time a toilet is flushed, shower goes on etc. I noticed that when the pump comes on the psi goes to 45 then shoots up to 60 and the pump shuts off and then the psi drops back to just above 40. usually it would pump up to 60 then gradually decrease as the water was used until it hit40 and the pump came back on. I can manually force the contacter to make the pump come on to build the pressure back up but it shoots up very quickly. psi on tank is 35 with a tire gauge. wondering if there could be a hole in the bladder. what do you think?
: : : : thanks for your thoughts
: : : Bill; To see if the bladder leaks remove the air valve cap and release some air. If no water sprays out, then the bladder is not leaking.....To pressurize the tank properly, DRAIN ALL the water from the tank,then pump in air so its 2 lbs BELOW your cut-in pressure. Now go thru a few cycles and see if this helps. Let us know how you make out. Hube

: : ok, I pulled the cap and released some pressure from the tank and no water. drained the tank thru the boilercock at the bottom and figured if I put air on the top valve, if there was a hole in the membrane/bladder, then I would be able to feel the air coming out the discharge boilercock
: : Nope,AFter the water was out of the tank, the bladder held about 10-12 pounds of air so I am assuming that the bladder is not torn and is holding air. Pump still surges after it kicks on there is about 36 lbs on the bladder gauge and the pump comes on at about 38 pounds. it still comes on then slowly builds to about 42 then about 45 it shoots to 60 and the pump kicks off then the pressure levels off at about 42. this one has me stumped!!!
: BILL; When the tank is empty there should be 2 lbs less air pressure than the cut-in point. Note; 40 cut-in tank should have 38 when empty.Use a bike pump and pump in air until it gets to 38 lbs. Then try a few cycles, this should be a cure. Let us know, Hube

HUBE- I did as you suggested, drained the tank and added more air- although I was using a portable tank and ran out and left the fill chuck at work so I can't get more air. anyway I put in what I could and the system seems to be working much better now at least it is not making the surge from 42 to 60 and then shutting off. I plan to bring home another tank of air tomorrow and work on it somemore. I'm close but not there yet. how about this: The ID plate on the side says that it has 100psi max working pressure and 40 lbs precharge pressure-I am guessing the 100 refers to the maximum psi from the pump but not sure what the 40 pre charge is would that be the air pressure behind the bladder?



Replies to this post