Loss of water in closed water loop
Posted by Joe on February 18, 19101 at 15:52:12:
I find that I have to regularly add water to my hot water heating loop. Here is the system:

Gas fired steam boiler with a hot water boiler mate (aka...sidecar, boiler mate, heat exchanger, etc.. ) The industrious previous owner of the house installed a traditional hot water heater and re piped the boilermate to provide supply for a hot water loop in the basement of the house. System is piped as follows:

1. Circ pump
2. Boiler mate
3. P-X expansion tank (mounted with air valve up)
4. Taco 216 Swetchek with arrow pointing with flow (I don't know what is fitting does)
5. T connect with pressure valve (range 0 to +30psi) and Float Air Vent max psi 45
6. T connect with freshwater supply with Watts N450f (reducer set 12-15lbs, relief set at 30lbs) and Watts 156f feed.

Only other features after the last T connect it the pipe loop and baseboard units. The loop then completes back to circ pump.

Fairly regularly (once per week) I notice no heat in loop. I check the water level in main boiler to make sure it is high enough to fill boiler mate. Then add water to hot water loop system, typically until psi = 15. There are no signs of any leaks and I have been adding water like this for 3 heating seasons. Where does the water go? After reading other posts on your site I am curious if the expansion tank needs some type of adjustment? Is there other service that this loop should have? Thank you for any help you can provide.


Replies to this post
There are none.