(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: I have 3 zones that are not working...

Hybrid View

  1. #1

    Unhappy I have 3 zones that are not working...

    I have 8 total. Each is set to come on for 10 minutes then repeat. Zone 1-4 work normally. However, zone 5-7 do not come one. They system thinks they are on and gives each one it's ten minutes. Then zone 8 comes on to close the program.

    Does anyone have any idea why these 3 zones are not coming on?

    Thanks in advance.

  2. #2

    Default

    I'd start by inspecting the valves. It's more likely that there are multiple bad valve connections or faulty / dirty valves than it is that you'd have 3 simultaneous leaks in the different lines that were so bad that you'd get NO pressure out of any of the zones.
    (important note: I'm not a pro)

  3. #3
    In the Trades Gary Swart's Avatar
    Join Date
    Sep 2004
    Location
    Yakima WA
    Posts
    7,246

    Default

    Check the electrical wiring, both the hot and the ground wires. Usually the ground wire is daisy chained and a break in the chain would cause the problem.

  4. #4
    Moderator & Master Plumber hj's Avatar
    Join Date
    Aug 2004
    Location
    Cave Creek, Arizona
    Posts
    25,624

    Default zones

    You could have broken valves, although it would be unusual for three in sequence to break at the same time. You also have to check the electrical connections, and also check if the power is reaching the solenoids. If the solenoids operate, then you have bad valves.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •