(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: Pump issues

  1. #1

    Default Pump issues

    First of all, let me start off by saying that this is a great site and I appreciate all the knowledge that I've gained from reading some of the threads and posts on here.

    I'm having an issue with my well pump. The problem is this; when I turn on a faucet in the house (ie, shower, washing machine) I get water for probably the first minute or so, then, the water suddenly stops. I won't have water for probably 30 seconds to a minute, and then it starts flowing again. The first time this happened I went into the basement and watched the gauge on my tank. I have a 30/ 50 pressure switch. The gauge read 50 when the switch kicked off, and 30 when the switch kicked on. With the washing machine on, I watched the needle fly right past 30 (after hearing the contacts close on the switch) and drop right to zero. I checked the pressure in my tank and it has the 28lbs that it's suppose to have. I've replaced the switch, the gauge, and the nipple that the switch is on (all things I have learned from reading past threads on here). I'm confident that everything in the house is working properly (the tank, gauge, pressure switch), and am leaning toward thinking that somethig must be wrong with my pump in the well. The whole system is only 4 years old, and everything was new when we built the house at that time. The well is appx. 280ft. I'm not sure what type of pump it is.

    I was thinking that maybe I have lost the prime in my pump, and that's the reason for the delay between the time the switch kicks on at 30lbs, and when I actually start seeing the gauge climb back to 50lbs. Or, if the prime is fine, maybe the pump is just clogged with sand/ silt??

    Any ideas or suggestions would be greatly appreciated.

    Jeff

  2. #2
    Previous member
    Join Date
    Jul 2005
    Location
    Riverview, Fl.
    Posts
    4,540

    Default

    You said the pump in the well, so I have to assume it's a submersible. They do not need to be primed. But they do have to be in the water. It sounds like your pump and water level are very close to one another. You may need to lower the pump deeper into the well.

    You may be in a draught, this causes water tables to go down, or maybe the well is just not producing as much water as it once did. Either way, you may want to either put an amp meter on the wires and see if they drop when the water stops flowing. This would indicate the water level dropping below the inlet of the pump.

    If this gets to where the water stays off for a long enough time, it could nuke your pump.

    bob...

  3. #3
    Retired Defense Industry Engineer jadnashua's Avatar
    Join Date
    Sep 2004
    Location
    New England
    Posts
    21,412

    Default

    Make sure that you check the pressure in the tank so you'll get a valid reading. You need to shut the pump off, then open a valve and leave it open until no more water comes out (the bladder expands as much as possible based on the internal air pressure). Then, measure the pressure in the tank.

    If it is correct, and there is a big delay in the pump turning on, it could be that the line to the pressure switch is full of crud restricting the ability of the switch to react.
    Jim DeBruycker
    Important note - I'm not a pro
    Retired Defense Industry Engineer; Schluter 2.5-day Workshop Completed 2013, 2014

  4. #4

    Default added testing

    When using the Ammeter as described, if amps go to zero and the switch is still on, the internal temperature switch in the submersible motor is shutting it off, then back on again as it cools. At the same time, when it kicks back in watch the amp draw - it should rise with the pressure rise. If it rises much above FLA rating, then drops to zero, you probably should plan to meet your pump on the surface soon..... you may have water still but a bad motor or partially shorted drop wires causing low voltage at the pump, thus the on off deal with water delivery. Is this a 3 or 2 wire submersible ? or?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •