(206) 949-5683, Top Rated Plumber, Seattle
Page 1 of 3 123 LastLast
Results 1 to 15 of 38

Thread: Generators and well pumps

  1. #1
    DIY Member Arky217's Avatar
    Join Date
    Jan 2008
    Location
    Arkansas
    Posts
    40

    Default Generators and well pumps

    I have a Honda eu2000i generator.
    It is rated 2000 watts surge/1600 watts continuous or 16.6 amps surge/13.3 amps continuous.

    I have started and run a number of electric motors with it; motors that would seem to be too much of a load for it.
    For example:
    It starts and runs a 15 amp (FLA) Milwaukee chop saw.
    It starts and runs a 15 amp (FLA) circular saw.
    It would not start, however, my 15 amp (FLA) piston type air compressor with pressure in the tank.

    But I did an experiment with the air compressor; I installed a 3-way valve to disconnect the tanks pressure from the
    compressor. So, with no load on the piston of the compressor, the Honda started the motor.
    Then I switched the valve so the compressor's output went from atmosphere to the tank.
    By the time the pressure reached 125psi (the cutoff point), the motor was pulling right at about 13 amps.

    Now, I want to buy a 1/2 hp, 115v submersible well pump that the Honda 2000 will start.
    I'm considering the Goulds brand, model, 5GS05421C. It has a FLA rating of 7.9 amps.

    Now, for my question; has anybody actually started and run a 1/2hp, 115v submersible well pump with a Honda eu2000i ?

    Based on my experiment with the air compressor, I tend to think that it would.
    However, before investing in a $600+ submersible pump, I am trying to find out if someone has actually started a
    1/2hp, 115v submersible pump with a Honda 2000.

    The pump is for a new well that I will be needing water from for 6 months or more before I get hooked to the grid.
    Also, for emergency use later on during power outages. The well is 115' deep with static water level at 50'.
    Total run of the wiring from pump to service panel is 165'; Goulds recommends a maximum run for 12ga wire of 178', however, I plan on using 10ga wire to reduce voltage drop, making the motor a littlier easy to start.

    (No, I don't want to invest in another generator just for the well pump, not even a cheap one.)

    (Also, I know that the Honda will easily start the Grundfos brand pump, but for a number of reasons that I won't go into now, I would rather go with a conventional type pump instead of Grundfos's high rpm type. Besides, I haven't found any place that has that particular Grundfos model in stock.)

    Another thing; I realize the the initial push of the water in the pipe is going to present somewhat of an initital start load, however, I believe that I could overcome that by installing a ball valve prior to the pressure tank.
    In other words, I would start the pump with the ball valve shut, then immediately open the valve. This should be the equivalent of starting the pump under a no load situation, similar as to how I started my air compressor.

    So, again I ask, has anyone actually started a 1/2hp, 115v submersible well pump with a Honda eu2000i generator ?
    If so, what was the brand of the pump and it's FLA rating ?

    Thanks,
    Arky

  2. #2
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,638

    Default

    You should not use a Inverter Gen that small for that type of Motor.

    You can use a Isolation Transformer to smooth out the AC of the Inverter Gen Set.

    You should start the Gen before connecting power.

    A bigger generator, may be a better fix.


    Good Luck
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  3. #3
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,154

    Default

    You shouldn’t have any problem starting a ˝ HP sub with a 2000 generator. I have a 3500 that I have used with a 1 ˝ HP test pump many times.

    It is much easier to start a 3 wire motor with a capacitor start box, than it is a 2 wire motor which doesn’t use a control box.

    I would use the smaller wire though. My book shows #12 wire is only good to 160’ with a 115V 1/2HP load. But I would use #12 anyway. The longest length of the smallest possible wire works like a resistor to give you a reduced voltage soft start. Then the running amps are so much lower than starting amps that there is only 5% voltage loss, which is not a problem.

    I am impressed that you understand starting a pump against a closed valve is much easier on the motor than starting with a wide-open pipe. I know a lot of pump engineers who still don’t understand that one. Your idea of closing the ball valve for start up is a good idea. And you don’t have to get in a big hurry to open it. I wouldn’t leave it closed for more than a minute or so, but you don’t have to hurt yourself to get it opened.

    Adjusted to the correct pressure, a Cycle Stop Valve would automatically be in the almost closed (1 GPM) position when the pump started. But then it would also fill the entire tank at only 1 GPM, which is OK if you have a small tank. But if you want to fill a large tank and shut off the generator while using the water from the tank, you ball valve method would be better. Just remember tanks don’t hold much water compared to their actual size. An 80 gallon tank only holds about 25 gallons of water.

  4. #4
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,154

    Default

    Quote Originally Posted by DonL View Post
    You should not use a Inverter Gen that small for that type of Motor.

    You can use a Isolation Transformer to smooth out the AC of the Inverter Gen Set.

    You should start the Gen before connecting power.

    A bigger generator, may be a better fix.


    Good Luck
    Don would know more about that inverter gen set than I would. I didn't even know they where doing that. But I know some guys who run their test pumps from an inverter in the truck.

  5. #5
    DIY Senior Member craigpump's Avatar
    Join Date
    Apr 2012
    Location
    ct
    Posts
    710

    Default

    Why not use a 230 volt pump that draws less current?

  6. #6
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,638

    Default

    Quote Originally Posted by valveman View Post
    Don would know more about that inverter gen set than I would. I didn't even know they where doing that. But I know some guys who run their test pumps from an inverter in the truck.

    The truck battery helps a lot, and the truck motor needs to be running, so the inverter gets 13.8V.

    A 4 horse motor will bog down to much, then shut down the Inverter.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  7. #7
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,154

    Default

    Quote Originally Posted by craigpump View Post
    Why not use a 230 volt pump that draws less current?
    I agree except that now you have to use 400’ of #14 wire to get the reduced voltage start. I am sure you could also use a short piece of #16, but I would have to do the voltage loss calculation to determine the length.

    Quote Originally Posted by DonL View Post
    The truck battery helps a lot, and the truck motor needs to be running, so the inverter gets 13.8V.
    A 4 horse motor will bog down to much, then shut down the Inverter.
    Makes sense. My 3500 is old and doesn’t use an inverter. I do know that the voltage spikes from inverters are not good for motors. Thanks!

  8. #8
    DIY Senior Member VAWellDriller's Avatar
    Join Date
    Sep 2012
    Location
    Richmond, VA
    Posts
    161

    Default

    Quote Originally Posted by valveman View Post
    I agree except that now you have to use 400’ of #14 wire to get the reduced voltage start. I am sure you could also use a short piece of #16, but I would have to do the voltage loss calculation to determine the length.



    Makes sense. My 3500 is old and doesn’t use an inverter. I do know that the voltage spikes from inverters are not good for motors. Thanks!

    The reason not to go 230 volt is his generator only makes 115 power. I think Don is thinking about battery run power inverters when not recommending them...this is an inverter generator with a gas engine and its about the cleanest power there is.....IF it will start the pump, have no fear. For what it's worth, I recently picked up a Honda EU 1000 on Craigslist and that will start and run a Grundfos 3".

    I'm a big fan of the Grundfos 3"...they have proven themselves over the long haul for me (in clean wells, sandy wells, low flow wells, high flow wells), but if Arky wants to stay away; I'll respect that. I have a stack of old pumps at the shop...If we don't get snowed out, tomorrow I'll see if I can find an old 115 volt 4" and try it in the test tank with a Honda EU2000.

  9. #9
    DIY Member Arky217's Avatar
    Join Date
    Jan 2008
    Location
    Arkansas
    Posts
    40

    Default

    Wow, I didn't expect so many replies so quickly; thank you all.


    To DonL, "You should not use a Inverter Gen that small for that type of Motor."

    IF the generator starts the pump and the running amperage doesn't exceed the generator's continuous amp rating, I guess I would have to ask, why not ?
    Yes, I would definitely start the gen before powering the pump; also, I would make sure the gen economy mode is off.
    As to a bigger gen, I just don't want to invest in another gen just for the pump, especially if the Honda will do the job.


    To Valveman, "It is much easier to start a 3 wire motor with a capacitor start box, than it is a 2 wire motor which doesn’t use a control box."

    Even though the 3 wire would 'kick' the motor harder, would it cause an increased instantaneous surge current that the generator would have to overcome ?
    I think I understand what you said about using the smaller gauge wire, but again, how would that affect the instantaneous start current; would it increase or decrease ?


    To Craigpump, "Why not use a 230 volt pump that draws less current?"

    The Honda doesn't have a 240v output, only 120v; and I just don't want to invest in a 240v gen just for the pump, not even a cheapie.


    To VAWellDriller,

    Actually, I was all set to purchase the Grundfos (mod# 5SQ05-180-115v), but the place I was going to buy from (Aqua Science) is out of stock and said they would not be getting another for about a month, and I just could not seem to find another supplier that had that model in stock. Also, I got to wondering about the lifespan of the pump running at 10,700rpm, besides being about $100 more than the Goulds.
    But having said that, I would probably still buy the Grundfos if I could find one without waiting another month.

    "I'll see if I can find an old 115 volt 4" and try it in the test tank with a Honda EU2000."

    Wow, if you could do that, I thank you very much; it would make me feel a lot more easier about ordering the Goulds.

    Again, thanks to all for the quick replies,
    Arky

  10. #10
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,154

    Default

    Quote Originally Posted by Arky217 View Post
    Even though the 3 wire would 'kick' the motor harder, would it cause an increased instantaneous surge current that the generator would have to overcome ?

    I think I understand what you said about using the smaller gauge wire, but again, how would that affect the instantaneous start current; would it increase or decrease ?
    Arky
    It is the capacitor in the control box that “kicks” the motor harder, so the gen set doesn’t have to do it, which keeps the starting amps lower.

    The smaller wire limits how much current you can send to the motor, so is decreases the starting amperage.

    With a capacitor start, small wire, and starting against a closed valve, the starting amps may not be much more than the running amps.

  11. #11
    DIY Senior Member VAWellDriller's Avatar
    Join Date
    Sep 2012
    Location
    Richmond, VA
    Posts
    161

    Default

    4" of snow and 13 degrees here, so I'm spending the day in the shop. To make a long story short, much to my surprise, my Honda EU2000 generator started and ran a Goulds 1/2 HP 115 volt, 10LS05 pump. At first it killed the generator, but it is about 33 degrees in the shop, so I let the generator warm up for about 10 minutes, then turned off eco-throttle and it started right up...in the worst possible conditions I might add....I had a 10', 12 gauge power cord on it and I had a 1" hose with no restriction on discharge...wide open pumping 16 gpm. After running it for about 5 minutes, I then tried to do it starting with the eco throttle ON and the generator at a bare idle. From this point it also started the pump. I've been wanted to know for a while since so many people have this generator, and I'm glad I found out.

  12. #12
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,638

    Default

    Quote Originally Posted by VAWellDriller View Post
    4" of snow and 13 degrees here, so I'm spending the day in the shop. To make a long story short, much to my surprise, my Honda EU2000 generator started and ran a Goulds 1/2 HP 115 volt, 10LS05 pump. At first it killed the generator, but it is about 33 degrees in the shop, so I let the generator warm up for about 10 minutes, then turned off eco-throttle and it started right up...in the worst possible conditions I might add....I had a 10', 12 gauge power cord on it and I had a 1" hose with no restriction on discharge...wide open pumping 16 gpm. After running it for about 5 minutes, I then tried to do it starting with the eco throttle ON and the generator at a bare idle. From this point it also started the pump. I've been wanted to know for a while since so many people have this generator, and I'm glad I found out.

    Great that you ran that test.

    Most of the Inverter gen sets rely on a Capacitor so that it can handle the Peak Surge currents. And they have Aluminum flywheels.

    Old school generators rely on The Flywheel weight to maintain Peak Starting loads, That is why they use Big Heavy Cast Iron flywheels.

    It sound like the OP has a bad Air Compressor Unloader Valve. They get dirty and do not relief the head pressure like they should.


    Have fun.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  13. #13
    DIY Member Arky217's Avatar
    Join Date
    Jan 2008
    Location
    Arkansas
    Posts
    40

    Default

    Quote Originally Posted by VAWellDriller View Post
    4" of snow and 13 degrees here, so I'm spending the day in the shop. To make a long story short, much to my surprise, my Honda EU2000 generator started and ran a Goulds 1/2 HP 115 volt, 10LS05 pump. At first it killed the generator, but it is about 33 degrees in the shop, so I let the generator warm up for about 10 minutes, then turned off eco-throttle and it started right up...in the worst possible conditions I might add....I had a 10', 12 gauge power cord on it and I had a 1" hose with no restriction on discharge...wide open pumping 16 gpm. After running it for about 5 minutes, I then tried to do it starting with the eco throttle ON and the generator at a bare idle. From this point it also started the pump. I've been wanted to know for a while since so many people have this generator, and I'm glad I found out.

    VAWellDriller, thank you very much.

    On the pump that you tested, was it a 2 wire or 3 wire pump ?

    Also, did you happen to have an ampmeter on it; if so, what was the approximate surge current and running current ?

    Again, thank you very much,
    Arky

  14. #14
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,638

    Default

    Unless your amp meter has a Peak Hold, You can not detect or read the Real peak current.


    Have fun.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  15. #15
    DIY Senior Member VAWellDriller's Avatar
    Join Date
    Sep 2012
    Location
    Richmond, VA
    Posts
    161

    Default

    It was 2 wire, and I didn't catch the starting amps, but it was running at 9.8 ... I started it multiple times with no problem. You should; as I think you mentioned before, turn the eco throttle off... I tried it once just to see, and though it worked, it didn't like it much. With a warm gen and eco turned off, it doesn't sound like much of a strain on the gen at all, I would easily rely on this for water.

Similar Threads

  1. Well Pumps: 120 VAC vs. 240 VAC
    By BillyJoeJimBob in forum Pumps and Tanks Well Forum & Blog
    Replies: 2
    Last Post: 08-01-2011, 03:33 PM
  2. Super Green Nano Tech Tankless Hot Water Generators
    By hotaru in forum Tankless Water Heater Forum
    Replies: 2
    Last Post: 07-29-2010, 07:26 AM
  3. Steam Generators
    By Trouble in forum Shower & bathtub Forum & Blog
    Replies: 4
    Last Post: 01-23-2009, 06:27 AM
  4. Experience with Kohler steam generators?
    By Emma3 in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 1
    Last Post: 01-23-2009, 06:24 AM
  5. Home Generators & Sump pumps
    By barumord in forum Pumps and Tanks Well Forum & Blog
    Replies: 6
    Last Post: 04-27-2007, 09:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •