(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 9 of 9

Thread: Coloration and Smell

  1. #1
    DIY Junior Member kevin69025's Avatar
    Join Date
    Dec 2013
    Location
    NE
    Posts
    2

    Unhappy Coloration and Smell

    I recently installed a new Watts softener, i am on a well that has been checked in the past not more than a year ago because we had foster children. After I got everything hooked up the water came out of the faucet orange in color and smelled musty or moldy. NOT ROTTEN EGG OR SULPHER. i back washed it many times (10 -15) ran water for hours at a time trying to clear it up. Regenerated every night for a week, still orange color and smelly. I ran more water through it, 3 hours of all faucets in the house on full blast. I am afraid I am going to fill up my septic system!?!? no one seems to have an answer. The guy I bought it from said " must be in the softener" so we unhooked that one and installed a new one, water cleared up some but still looks like PEE yellow instead of orange. the smell is still there, a musty, moldy stench, almost like a dead animal that has been soaking in water for a week. This has been going on for a month now and I just turned the valves to bypass. the water even made the clothes stink that i ran through the washer! Can anyone please help me?????? I just sent in new water samples for a coliform and bacteria test but have not received word yet........any ideas would be very helpful thanks in advance to anyone wishing to tackle this problem as i am at the end of my rope!?

  2. #2
    Water systems designer, R&D ditttohead's Avatar
    Join Date
    Jan 2012
    Location
    California
    Posts
    1,707
    Blog Entries
    1

    Default

    Quick Story: My first house was over 80 years old with the original galvanized plumbing. I intended to live in this house for 1 year, then move into a bigger house, just a quick turn house. i installed a softener and instantly had orange, nasty water. I knew it was nothing more than the softened water "cleaning" the galvanized pipes, but I was surprised that 3 months later my bath tub would still fill up with water so dark you could not see the bottom. It did eventually clear up and all was good, but this was almost 6 months of regular use.

    Do you have galvanized? Old plumbing? A softenr produces much cleaner water and it will remove the old rust, calcium, magnesium etc from the plumbing. Be patient, it will suually clear up but it may take a very long time. It will usually be the worst in the morning when the water has been sitting in the plumbing all night. After heavy use, the discoloration should lessen, but it will not go away entirely. How old is your plumbing? It may be a good time to repipe.

  3. #3
    DIY Senior Member Reach4's Avatar
    Join Date
    Sep 2013
    Location
    IL
    Posts
    1,252

    Default

    You need testing beyond coliform and pathogenic bacteria. That test is probably just for safety. You want to know the iron and hardness, manganese, pH and probably more.

    So dead animal smell.... Hmmm... Not sulfur... good at distinguishing such smells? No black coming out of the hot water pipes after the pipes have sat unused for a while?

    Shock chlorinate the well and plumbing seems in order. Iron out in the water softener regularly.

    Longer term, you want a backwashing filter selected based on your water tests and water use.

  4. #4
    DIY Senior Member Smooky's Avatar
    Join Date
    Apr 2011
    Location
    NC
    Posts
    483

  5. #5
    Water systems designer, R&D ditttohead's Avatar
    Join Date
    Jan 2012
    Location
    California
    Posts
    1,707
    Blog Entries
    1

    Default

    Do you have the water test report?

    I think the concern is that the water has apparently gotten much worse with a softener than without. This is normal especially on older plumbing systems. The softend water starts to remove the build-up uff of the old plumbing system. This can take a long time to go away, in my case it was over 6 months. Even after 6 months, the water that sat in the old plumbing overnight was horrible.

  6. #6
    DIY Senior Member mialynette2003's Avatar
    Join Date
    Nov 2010
    Location
    Ocala, Florida
    Posts
    664

    Default

    In cases like this, before installing a softener, I run chlorinated water through the pipes. I use a filter housing with wash machine hoses attached. Most wells have a hose bibb then a shut off. With this set up, I can turn off the shut off valve and still have water from the hose bibb. Once I cut the pipe, I attact the outbound side of the filter housing and turn the water back on. Works like a charm. If the softener is already installed, I simplely install a hose bibb after the softener. Using 2 washer hoses, I'm able to make the connection to introduce chlorine into the system.

  7. #7
    DIY Junior Member kevin69025's Avatar
    Join Date
    Dec 2013
    Location
    NE
    Posts
    2

    Default

    Got my water sample back today, no coliform, no e coli bacteria, well its safe any way. the lines in the house are only 10 - 15 years old and copper. if i run the cold water in bypass it clears right up, no color or smell. the waterline from the well to the house is plastic, replaced it 2-3 years ago, short piece of galvanized comming through the wall, maybe 2' long. the well has been replaced about a year ago. just seems strange to me that it runs clear bypassing the softner but turns yellow if not bypassed with a smell that could kill your dog! you can run and run the water for 30-45 minutes and it still is yellow and smelly. and there is only about 10 feet of copper from the softener to the kitchen sink hmmmmmmm...
    Last edited by kevin69025; 12-20-2013 at 02:37 PM.

  8. #8
    Water systems designer, R&D ditttohead's Avatar
    Join Date
    Jan 2012
    Location
    California
    Posts
    1,707
    Blog Entries
    1

    Default

    I have seen this a few times. It is very unusual and rare but it sounds like you may have a resin issue. It defies logic, but I have seen it in my 27 years. I recently had a customer bring a system from one of our competitors, he claimed a similar problem as yours, just without the smell. I ran the system on my test bench at approximately 2 gpm for the entire day, it was still coming out with some yellow tinge to it. I ended up replacing the resin and it was fixed immediately. I am not saying this is your problem, but it has happened. I thought the resin would clean itself up eventually, he had it installed in the house for 2 weeks before bringing it to me.

    Let us know how this gets resolved.

  9. #9
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    A few years ago I had a couple cases of very stinky and discolored water. Changing the resin solved the problems.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

Similar Threads

  1. Sewage Smell
    By spohara in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 3
    Last Post: 04-29-2010, 07:23 AM
  2. burnt smell
    By greenbaypackersfan in forum Electrical Forum discussion & Blog
    Replies: 3
    Last Post: 04-23-2010, 10:04 PM
  3. Where's the smell?
    By internatrolet in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 29
    Last Post: 01-13-2009, 05:19 PM
  4. Ejector pit smell
    By ChiDude in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 1
    Last Post: 03-18-2007, 07:01 PM
  5. Smell in water
    By Bigiowafan in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 1
    Last Post: 01-14-2006, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •