(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 8 of 8

Thread: moen posi temp cartridge issues

  1. #1
    DIY Junior Member scoker54's Avatar
    Join Date
    Dec 2013
    Location
    parker, CO
    Posts
    5

    Default moen posi temp cartridge issues



    I just installed a new Moen Positemp (off brand) cartridge and there are two things going on with it. First, when I use it I can hear faint but rapid vibration coming from it and can feel it in the hand depending on the hot / cold ratio. I am not sure how to correct that one. Also, the other issue I am having is that when I turn off the water the handle seems to be able to go past the off mark by an eighth of an inch or so and then drips. If I move it back a touch towards turning it on then it stops dripping. how can I set that to correct for the margin of error?

    Thanks!
    ~Steve

  2. #2
    DIY Junior Member scoker54's Avatar
    Join Date
    Dec 2013
    Location
    parker, CO
    Posts
    5

    Default

    I fixed the drip issue with adjusting the temp regulator backwards to not let it go that far. I am still having the issue with the vibration between hot and cold. it really sounds like a mini pump or something. you can feel the vibration off the handle.

  3. #3
    Forum Admin, Expert Plumber Terry's Avatar
    Join Date
    Aug 2004
    Location
    Bothell, Washington
    Posts
    14,202
    Blog Entries
    1

    Default

    Sometimes it's the shower head.
    Pull the head and repeat and see if anything changes.
    I have even used a drill bit on the flow restrictor to re-tune the sound a shower head can make.

  4. #4
    DIY Junior Member scoker54's Avatar
    Join Date
    Dec 2013
    Location
    parker, CO
    Posts
    5

    Default

    The shower head is probably getting replaced later this week so good to know. Would I be able to feel the vibration in the handle attached to the cartridge in the case the shower head is messed up? Headed to disconnect it now and test. Thanks!

  5. #5
    DIY Junior Member scoker54's Avatar
    Join Date
    Dec 2013
    Location
    parker, CO
    Posts
    5

    Default

    I took the head off all together and I am still getting the noise. I can feel the vibration in the handle when it hits that hot cold mix. any suggestions... I did grease the cartridge when I put it in. I did notice on the replacement cartridge it didn't have the back rubber gasket like the one I pulled out. there was a spot for it, but nothing on the new one.

    Thanks,
    Steve

  6. #6
    Forum Admin, Expert Plumber Terry's Avatar
    Join Date
    Aug 2004
    Location
    Bothell, Washington
    Posts
    14,202
    Blog Entries
    1

    Default

    I did notice on the replacement cartridge it didn't have the back rubber gasket like the one I pulled out. there was a spot for it, but nothing on the new one.




    I only use original Moen cartridges.
    Last edited by Terry; 12-09-2013 at 05:23 PM.

  7. #7
    DIY Junior Member scoker54's Avatar
    Join Date
    Dec 2013
    Location
    parker, CO
    Posts
    5

    Default

    So in your picture there is the right ring and on the one I pulled out there is also a left ring, but there isn't one on the replacement or even the moen brand ones. Should I take the old seal off and put it on the new one? can't hurt right? I think I am taking out the generic one and putting an original moen one in.
    thanks for the advice. At the end of the day I should have just spent the extra $9 and I probably wouldn't have had an issue. life lessons right.

  8. #8
    Moderator & Master Plumber hj's Avatar
    Join Date
    Aug 2004
    Location
    Cave Creek, Arizona
    Posts
    25,655

    Default

    That is how they make the new ones, without the bottom "O" ring. The vibration sounds like it is the balancing spool going crazy, but not sure if it is because of a bad cartridge or some condition in your house.
    Licensed residential and commercial plumber

Similar Threads

  1. Just replaced Moen posi temp 1222 cartridge and it leaks
    By ptlove in forum Shower & bathtub Forum & Blog
    Replies: 6
    Last Post: 01-06-2013, 09:51 AM
  2. Can someone help identify the cartridge brand/model? Moen Posi-Temp
    By tr1006 in forum Shower & bathtub Forum & Blog
    Replies: 4
    Last Post: 11-13-2012, 04:25 PM
  3. New Moen Posi-Temp Cartridge - Still NO Cold Water
    By tlkpts in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 4
    Last Post: 02-17-2012, 03:58 PM
  4. Moen Posi-Temp 1222B Shower Cartridge
    By SteveMar in forum Shower & bathtub Forum & Blog
    Replies: 3
    Last Post: 08-11-2011, 02:09 PM
  5. replaced Moen cartridge 1222B posi-temp, now temps all wrong
    By CluelessinCanada in forum Shower & bathtub Forum & Blog
    Replies: 3
    Last Post: 03-25-2007, 08:33 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •