(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 13 of 13

Thread: Culligan Mrk89 not enough water in brine tank.

  1. #1
    DIY Senior Member Murphy625's Avatar
    Join Date
    Jul 2013
    Location
    Michigan
    Posts
    147

    Default Culligan Mrk89 not enough water in brine tank.

    About 6 months ago I changed out our brine tank with a spare clean one I had.

    The brine tank has been giving me issues ever since. It doesn't seem to want to fill up with enough water at the end of the cycle and each time the softener draws water from the brine tank, it ends up sucking in some air when the brine tank runs out.

    I would say the brine tank is only getting about half as much water as it needs and maybe not even that much.

    I have it set to recharge every other day and I can tell when it recharged at night because we get air blasting out of the faucets. I can also hear the water traveling through the softener when someone is using water in the house because you can sort of hear the air-space at the top of the tank.

    What causes this??? My brine float is set way higher than the water ever gets.

    thanks,

  2. #2
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    Besides the tank change, what else did you change?
    The brine line?
    The float assembly?
    When you say that you have air in the system or even into the house is a sign that the float assembly is not sealing when the water gets to the lowest point in the brine/salt tank.
    And it could be that because of that the float assembly is thinking that there is already enough water in the tank and closing like in the tank for the toilet... float lifts up and closes the incoming water.

  3. #3
    DIY Senior Member Murphy625's Avatar
    Join Date
    Jul 2013
    Location
    Michigan
    Posts
    147

    Default

    Quote Originally Posted by Akpsdvan View Post
    Besides the tank change, what else did you change?
    The brine line?
    The float assembly?
    I did change the float assembly.. took it apart, cleaned all the parts and reassembled. I then used my lips to blow air and suck from the port where the brine line hooks up. The float seemed to positively shut off the suction when I moved it to the bottom and positively shut off me blowing air through it when I raised it up. It seemed to work fine.

    When you say that you have air in the system or even into the house is a sign that the float assembly is not sealing when the water gets to the lowest point in the brine/salt tank.

    And it could be that because of that the float assembly is thinking that there is already enough water in the tank and closing like in the tank for the toilet... float lifts up and closes the incoming water.
    I will double check to make sure the float is still shutting off when it goes low. I don't understand your comment about the float shutting off thinking the tank is full enough.. How can that happen if the float is hanging in mid air six inches above the water level?

    I will check the float action again and report what I find.

    Thanks

  4. #4
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    Often if there is air going to the brine tank when there is also water it will pop or bounce the float assembly and engage the float to stop the water flow.
    One can check the flow of water to the brine tank by taking off the line at the float assembly and check the flow to the tank with out the float assembly in play.

    Did you put the little table like item in the float assembly back in like you had found it?

  5. #5
    DIY Senior Member Murphy625's Avatar
    Join Date
    Jul 2013
    Location
    Michigan
    Posts
    147

    Default

    Quote Originally Posted by Akpsdvan View Post
    Often if there is air going to the brine tank when there is also water it will pop or bounce the float assembly and engage the float to stop the water flow.
    One can check the flow of water to the brine tank by taking off the line at the float assembly and check the flow to the tank with out the float assembly in play.

    Did you put the little table like item in the float assembly back in like you had found it?
    I think you misunderstood.. Let me try this again..
    Softener runs a cycle...
    Softener fills brine tank at end of cycle but doesn't fill it enough for some reason.
    Softener runs next cycle a few days later and eventually starts sucking brine.
    Softener sucks brine tank empty and keeps sucking (air) because there is no water to suck.
    Softener finishes cycle and refills brine tank again but doesn't fill it with enough water for some reason.

    The air is getting into the system because the brine tank is completely emptied while the softener is still trying to suck brine.

    Does that make more sense?

    While I could be mistaken, I believe the root problem is that the softener isn't refilling the brine tank with enough water.

  6. #6
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    Let me go through this again.
    You changed the brine tank with a new one......... that is the same in the end.
    You took apart the float assembly at the bottom and cleaned it,,,,,,,,,,,, BUT did you put it back together the same way that it came apart?
    If the part with the legs is not put back correctly it will act up much like you are talking about.
    The ball needs to fully seat over the hole so that air is not pulled in.
    When air is going into the brine tank in large amounts it can pop up the float assembly fast and hard enough to close the refill part of the cycle.

    I am staying with the float assembly because you said you did nothing to the valve so there should be nothing different there, only that you worked on the float assembly in the brine tank... that is the only thing that has changed.

  7. #7
    DIY Senior Member Murphy625's Avatar
    Join Date
    Jul 2013
    Location
    Michigan
    Posts
    147

    Default

    Quote Originally Posted by Akpsdvan View Post
    Let me go through this again.
    You changed the brine tank with a new one......... that is the same in the end.
    You took apart the float assembly at the bottom and cleaned it,,,,,,,,,,,, BUT did you put it back together the same way that it came apart?
    I'm pretty sure I put it back together correctly.. but lets assume I didn't just for a second.. Do you have a diagram of how the float valve goes together? Are you saying the float valve has two functions? 1. stop air from being sucked in when no water and 2. turn off water when full?

    I was under the impression when I put it back together that it needed to only stop water flow when the tank filled up...

    If the part with the legs is not put back correctly it will act up much like you are talking about.
    The ball needs to fully seat over the hole so that air is not pulled in.
    When air is going into the brine tank in large amounts it can pop up the float assembly fast and hard enough to close the refill part of the cycle.

    I am staying with the float assembly because you said you did nothing to the valve so there should be nothing different there, only that you worked on the float assembly in the brine tank... that is the only thing that has changed.
    I've never seen air being blown into the brine tank.. Only water.. The softener either sucks up the water from the brine tank when its recharging and discharges water into the brine tank (for the next cycle) when its at the end of its recharge cycle..

    How, and why, would the softener/valve be able to blow air into the brine tank??? I've never seen that.

    A diagram showing how that valve is put together would be really good but I have to say I am pretty confident I reassembled it correctly... but who knows I guess...

  8. #8
    DIY Senior Member Murphy625's Avatar
    Join Date
    Jul 2013
    Location
    Michigan
    Posts
    147

    Default

    Just found this page too:
    http://www.softenerparts.com/kb_results.asp?ID=133

    That clears a few things up.. That little ball is supposed to float.. I didn't know that and I am going to recheck my assembly.. A diagram would help too !

    Mine looks exactly like this one:
    http://www.diyonline.com/servlet/GIB...ion.docid=1501

    Wow.. I can not find a diagram of my brine valve anywhere..
    Last edited by Murphy625; 09-12-2013 at 07:46 PM. Reason: Update link

  9. #9
    DIY Senior Member Murphy625's Avatar
    Join Date
    Jul 2013
    Location
    Michigan
    Posts
    147

    Default

    Update!!
    I finally found a diagram of my valve!! And on this website no less! What luck, it only took an hour of searching google..

    Per this post:
    http://www.terrylove.com/forums/show...-quot-WS-float

    My valve is correct..

  10. #10
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    So you put it back like the one in the photo that I backed up as what I found when I had taken the one I had apart.

    So if the float assembly is correct and not changed from before the change...
    Make sure that the white nut on either end of the black tube is tight and I mean tight so that there is no air getting into the system.

    Did any thing get changed on the valve control?
    Name:  culligan timer assembly BB.jpg
Views: 366
Size:  80.5 KB
    Mainly in the red circle?

  11. #11
    DIY Senior Member Murphy625's Avatar
    Join Date
    Jul 2013
    Location
    Michigan
    Posts
    147

    Default

    Quote Originally Posted by Akpsdvan View Post

    Did any thing get changed on the valve control?
    Name:  culligan timer assembly BB.jpg
Views: 366
Size:  80.5 KB
    Mainly in the red circle?
    Yes! I did make some changes to the white dial when we purchased the home. The previous owners had a larger family and the little gray indicator (set at 10 in your photo) was set at 12. I used my fingernail and pushed it down to 10, then 9, and eventually ended up at 7 over the course of three years! I also set the DAY dial so it only recharged twice every 6 days.

    However, when I changed out the brine tank, I had not messed with that dial for the better part of 16 to 18 months and it was working fine. Could I have messed something up that had later consequences?

    By the way, thank you very much for all your effort helping me.

  12. #12
    DIY Senior Member Murphy625's Avatar
    Join Date
    Jul 2013
    Location
    Michigan
    Posts
    147

    Default

    Wholly Crap! I decided to go back to your post here:
    http://www.terrylove.com/forums/show...-quot-WS-float

    and instead of just looking at the photo (like the idiot I am sometimes), I decided to read the thread and found your description.. "Ball first, then table with legs up.."
    I had mine the same as the guy in the photo.. Table upright, ball on top of table..

    This problem occurred because I took it apart and broke the most important rule I have.. TAKE PHOTOS AS YOU DISASSEMBLE THINGS YOU'RE NOT FAMILIAR WITH...

    I tore apart a laptop, changed motherboard, and put that sucker back together as good as new because I took photos!

    Anyhow, I just fixed the valve and hit the manual recharge level and will monitor it for this recharge.

    THANK YOU!

  13. #13
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    Always start at where things took a turn.
    It is very good that by going over things again the reason for the season was found.

    Some times it is good to step back and look at the full forest and not just a tree.

Similar Threads

  1. Culligan Mark 89 question. Brine not filling with enough water..
    By Murphy625 in forum Water Softener Forum, problems, installation and reviews
    Replies: 5
    Last Post: 07-08-2013, 05:15 PM
  2. Culligan Mark 89 Brine Tank question
    By theboneman21 in forum Water Softener Forum, problems, installation and reviews
    Replies: 7
    Last Post: 06-04-2013, 06:15 AM
  3. Culligan Medalist Softener Brine Refill Cycle
    By rbeachy in forum Water Softener Forum, problems, installation and reviews
    Replies: 6
    Last Post: 10-27-2009, 03:39 AM
  4. Brine tank full of water
    By whatnow53548 in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 3
    Last Post: 12-08-2008, 03:11 PM
  5. Culligan mark 100 water softner water flowing to brine line all the time
    By seahawk99ca in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 1
    Last Post: 08-27-2007, 09:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •