(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 6 of 6

Thread: Submersible Well Pump Problem

  1. #1
    DIY Junior Member cdunham's Avatar
    Join Date
    Aug 2013
    Location
    Michigan
    Posts
    3

    Default Submersible Well Pump Problem

    My submersible pump is 30ft down and it quit working about 2 months ago. I have pulled it up and replaced with a new one that is basically the same, but different manufacturer. It is used to run my irrigation, and the replacement was working and then just quit in less than a day of replacement. My pump start relay switch seems to be tripped. Whenever I try to run the system in manual mode, the pump tries to kick in, draws current from the electrical box, then all I hear is a bit of a hum. Any ideas?

    Thanks

  2. #2
    DIY Senior Member craigpump's Avatar
    Join Date
    Apr 2012
    Location
    ct
    Posts
    713

    Default

    A big hum indicates high amp draw.

    Is this a 3 wire pump or 2 wire unit?

  3. #3
    Moderator & Master Plumber hj's Avatar
    Join Date
    Aug 2004
    Location
    Cave Creek, Arizona
    Posts
    25,655

    Default

    The hum implies that the motor is stuck and cannot rotate. Pull the pump and check it.
    Licensed residential and commercial plumber

  4. #4
    DIY Junior Member cdunham's Avatar
    Join Date
    Aug 2013
    Location
    Michigan
    Posts
    3

    Default

    Quote Originally Posted by hj View Post
    The hum implies that the motor is stuck and cannot rotate. Pull the pump and check it.
    What would cause the motor to get stuck? I just replaced it within 24 hours and it is brand new out of the box.

  5. #5
    DIY Junior Member cdunham's Avatar
    Join Date
    Aug 2013
    Location
    Michigan
    Posts
    3

    Default

    It is a 2 wire unit. The original pump made a humming noise but it did not trip the relay switch. The new one seems to be tripping the relay switch. It is not making a big hum, but I did notice that the pump seemed to be turning off hard/louder than the old pump.

  6. #6
    DIY Senior Member craigpump's Avatar
    Join Date
    Apr 2012
    Location
    ct
    Posts
    713

    Default

    Most of the time pumps lock up due to pumping lots of sediment or running dry. Could be a faulty pump/motor too.

    What make of pump and motor have you got?

    How much water does the well make?

Similar Threads

  1. Sand Problem In Water, Submersible Well
    By mtyakker in forum Pumps and Tanks Well Forum & Blog
    Replies: 1
    Last Post: 05-15-2013, 05:58 PM
  2. pump saver submersible pump switch
    By latillasteve in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 2
    Last Post: 06-19-2012, 10:07 PM
  3. pump saver submersible pump switch
    By latillasteve in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 1
    Last Post: 06-15-2012, 10:59 AM
  4. Submersible Water Pump Torque Problem?
    By GCSparky in forum Pumps and Tanks Well Forum & Blog
    Replies: 6
    Last Post: 02-14-2011, 11:02 AM
  5. Submersible Pump Problem
    By rfbecker in forum Pumps and Tanks Well Forum & Blog
    Replies: 3
    Last Post: 09-07-2005, 07:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •