(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: my well isnt acting right

  1. #1
    DIY Junior Member menzerick's Avatar
    Join Date
    Aug 2013
    Location
    oregon
    Posts
    4

    Default my well isnt acting right

    so my well is down 315' I have a 2500 gal holding tank and everything is set up pretty normal. i also have a pressure tank and a secondary pump, and a pump saver wired in. the well pump is 1 1/2 hp.it only pumps water into the holding tank for about 5 seconds and stops. if I let it sit for about a half an hour with the pump and pump saver turned off, it pumps for about a minute and shuts off. shouldnt it just keep pumping until my holding tank says its full and shut off. i don't know if the pump saver is detecting too much load and telling it to shut off, or im running out of water, or the pump is bad. i don't care if it pumps only a couple gallons a minute just as long as it keeps pumping. a couple seconds at a time just doesn't seem right. any input would be great.

  2. #2
    DIY Senior Member craigpump's Avatar
    Join Date
    Apr 2012
    Location
    ct
    Posts
    717

    Default

    You need to start by checking the amp draw on the pump and the static level of the water in the well.

  3. #3
    In the Trades Tom Sawyer's Avatar
    Join Date
    Nov 2010
    Location
    Maine
    Posts
    2,946

    Default

    Bypass the pump saver, go direct to the pump, see if the pump will continue to run. If not, electrical if it quits either you are pumping the well down or the pump is bad
    [B]No, plumbing ain't rocket science. Unlike rocket science, plumbing requires a license[B]

  4. #4
    DIY Junior Member menzerick's Avatar
    Join Date
    Aug 2013
    Location
    oregon
    Posts
    4

    Default

    Kinda the direction I was thinking.thank you

Similar Threads

  1. UV disinfection isnt working
    By cilcil in forum Pumps and Tanks Well Forum & Blog
    Replies: 32
    Last Post: 04-24-2013, 09:13 AM
  2. Kenmore w h acting up
    By tregg in forum Water Heater Forum, Tanks
    Replies: 14
    Last Post: 11-07-2010, 05:23 PM
  3. Well acting funny.
    By alexander7567 in forum Pumps and Tanks Well Forum & Blog
    Replies: 0
    Last Post: 10-13-2010, 10:34 AM
  4. Toilet isnt flushing right
    By VegasGMC in forum Toilet Forum discussions
    Replies: 1
    Last Post: 10-10-2005, 10:33 AM
  5. well pump acting different
    By jtdiesel65 in forum Pumps and Tanks Well Forum & Blog
    Replies: 3
    Last Post: 10-29-2004, 09:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •