(206) 949-5683, Top Rated Plumber, Seattle
Page 1 of 2 12 LastLast
Results 1 to 15 of 24

Thread: We're back

  1. #1
    DIYer, not in the trades LLigetfa's Avatar
    Join Date
    Feb 2011
    Location
    NW Ontario, Canada
    Posts
    3,675

    Default We're back

    Glad to see the forum is back up. Did you run out of disk space?

  2. #2
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,633

    Default

    I was getting a Database Error right before it went off line.

    Then Gateway Timeout and Bad Gateway.


    Looks to be working now.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  3. #3
    Forum Admin, Expert Plumber Terry's Avatar
    Join Date
    Aug 2004
    Location
    Bothell, Washington
    Posts
    14,191
    Blog Entries
    1

    Default

    I had them reboot this morning.

  4. #4
    DIYer, not in the trades LLigetfa's Avatar
    Join Date
    Feb 2011
    Location
    NW Ontario, Canada
    Posts
    3,675

    Default

    I think the board is still having issues. It has gotten slow lately and the "leave this page" prompt is back.

  5. #5
    DIYer, not in the trades LLigetfa's Avatar
    Join Date
    Feb 2011
    Location
    NW Ontario, Canada
    Posts
    3,675

    Default

    I'm still seeing "leave this page" prompts.

  6. #6
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,633

    Default

    Quote Originally Posted by LLigetfa View Post
    I'm still seeing "leave this page" prompts.


    I think that is a routing problem.

    Did Terry change providers lately ?

    Looks like the website IP routing has changed.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  7. #7
    Terry's son Taylor Love's Avatar
    Join Date
    Sep 2007
    Location
    Bothell WA
    Posts
    6

    Default

    Hello,
    At the moment we are only using 15% of our total storage capacity, so there shouldn't be any danger of running out of storage space.
    Going to be looking into fine tuning the server to improve speed and efficiency tonight, so there might be unavailability between 11pm and 5am PST tonight.

    Quote Originally Posted by DonL View Post
    Did Terry change providers lately ?
    Looks like the website IP routing has changed.
    In a way, yes. The routing change was because of a server hardware upgrade intended to make the site run quicker. This is a different server from before. I suspect the file system's block size on the new server is lower than the one used on the previous server. That might be what is causing the current bottleneck.
    Last edited by Taylor Love; 08-13-2013 at 11:05 AM.

  8. #8
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,153

    Default

    Seems to be working better this morning so far. Thanks!

  9. #9
    DIYer, not in the trades LLigetfa's Avatar
    Join Date
    Feb 2011
    Location
    NW Ontario, Canada
    Posts
    3,675

    Default

    still having performance issues here.

  10. #10
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,633

    Default

    Quote Originally Posted by LLigetfa View Post
    still having performance issues here.

    Seems to be working fine here.

    You may want to try "Tracert Terrylove.com" in a CMD window and see where the problem is.


    The Forum server is a bit slow to respond, but it does not even come close to timing out.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  11. #11
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,633

    Default

    Nice work Terry.

    I guess the upgrade worked.

    Have fun everyone.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  12. #12
    DIYer, not in the trades LLigetfa's Avatar
    Join Date
    Feb 2011
    Location
    NW Ontario, Canada
    Posts
    3,675

    Default

    I got the gateway error once today.

  13. #13
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,633

    Default

    Quote Originally Posted by LLigetfa View Post
    I got the gateway error once today.

    I did also last night.

    I think Terry's IT department may be working in it.

    Seems to be working fine for me now.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  14. #14
    Forum Admin, Expert Plumber Terry's Avatar
    Join Date
    Aug 2004
    Location
    Bothell, Washington
    Posts
    14,191
    Blog Entries
    1

    Default

    We have a bad drive on the RAID that we will be having replaced.

  15. #15
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,633

    Default

    Quote Originally Posted by Terry View Post
    We have a bad drive on the RAID that we will be having replaced.

    Sounds like time for a few user donations.

    A site like this does not come free, for Terry Love.

    Keep up the good work. You need a Donate Button.


    Users Please step up to the plate, too support this great forum.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

Similar Threads

  1. DWV Piping Dilemma from Adding wall-mounted toilet on one side of back to back setup
    By DIY_Steve in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 13
    Last Post: 02-20-2013, 09:19 PM
  2. wall mounted Kohler & Toto Aquia back to back
    By Chaosherder in forum Toilet Forum discussions
    Replies: 5
    Last Post: 10-21-2012, 08:09 PM
  3. Can one toilet carrier hold back to back wall hung toilets
    By Chaosherder in forum Toilet Forum discussions
    Replies: 3
    Last Post: 06-20-2012, 11:17 AM
  4. Recommendation for toilet in a (sort of) back-to-back configuration
    By jadziedzic in forum Toilet Forum discussions
    Replies: 3
    Last Post: 07-06-2010, 06:25 AM
  5. Adding bathroom back to back with existing - share 3 inch branch?
    By mturse in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 3
    Last Post: 10-04-2008, 07:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •