(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: New pump & storage tank & pressure tank problem...

  1. #1
    DIY Junior Member robert-'s Avatar
    Join Date
    Jun 2013
    Location
    arizona
    Posts
    2

    Default New pump & storage tank & pressure tank problem...

    I've been reading entries in the forum all morning trying to find the answer to this but so far have come up with nothing, so...

    Our house sits 350' away and 35' uphill from a shared well. When we built the house, I ran 2" PVC pipe from the well house to our house. We found (not surprisingly) that our pressure was insufficient especially in the 2nd floor shower. I installed a pressure booster pump in our basement which solved the problem. After 5 years of listening to it cycle on and off everytime there's any water demand I decided to build an external pump house.

    So...

    Half way from the shared well house to our house, I built a pump/storage shed along side the water line. I split the 2" water line and brought the line in to fill the 2600G storage tank. The 1 1/4" output line of the tank goes through a check valve and into the inlet of a Grundfos JP20-CI jet pump. ( 220V, single phase, 2hp, shallow well ). The 1" output of the pump goes through 3 elbows, another check valve and out of the shed and into the 2" underground line to resume travel to the house. The output of the pump is also tee'd to a new Gould V250 pressure tank. ( via 3 more elbows).

    Pressure tank is set for 38 psi and pump is set for 40/60. Pressure switch is on-board the pump. All 3 components are within a few feet of each other.

    I've insured the pump has all air bled out.

    My problem is the pressure switch chatters and arcs on both cut-on and cut-off. Just 2 or 3 times at cut-off ( 60 psi) but really bad at cut-on ( 40 psi). It's so bad it's popped the breaker 3 or 4 times when I wasn't fast enough to turn the switch to the pump off while testing the whole system. When the pump stays on, it runs for about 60 seconds and brings the pressure up to approx. 60 psi. as it should.

    I'm suspecting 2 things: 1) I don't think I really need a check valve on the output of the pump. It's causing increased resistence(?)
    2) I have too many elbows between the pump and the main line. 3-1" ells inside the pump house and 3-1 1/2" ells before it joins the 2" main line. The pressure tank also has 3-1" ells on that branch.
    3) Both 1 and 2.

    Any advise and/or help is greatly appreciated. I am way into the dog house with the wife on how much I've spent on this project (and not on her)

    Thank you one and all,

    Robert

    Type of pump?
    Jet Pump (above ground)_Grundfos JP20-CI


    Size of Pump?
    Motor Horsepower?_____2 hp_____
    Pump Model #___JP20__
    Date Pump Installed__this week

    Pumping from?
    Cistern tank_______X____
    Pump Setting____40/60______
    Pipe Size__1 1/4" input, 1" output
    Pressure Tank?
    Bladder or diaphragm tank (one pipe to tank)__Bladder
    Size or model of tankGould V250
    Air charge in top of tank, with pump off and water drained____38________PSI
    (check with car tire gauge)
    or
    Plain Hydro Pneumatic tank (two pipes to tank, one in and one out)_________
    Size of tank____88G____________

    Pressure Switch Setting?
    On 30, off 50 ________
    On 40, off 60____X_____
    Other_______________

    Pump Control Method?
    Pressure switch on-board Grundfos pump


    Water Used For?
    House Use____X___ Number of baths____2___ Number of People____2____
    High Flow Showers_______gpm?
    Plus/Or
    Irrigation with timers________
    Irrigation with hoses__X______
    Heat Pump______gpm?


    Problems Experienced

    Other____Pressure switch chatter


    Pump makes clicking or buzzing sounds________
    No Sounds______________
    Pressure gauge reading________psi
    Other____________________________________

    Do you have, and know how to use
    an Ampmeter and Voltmeter_____Yes_____________

  2. #2
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,156

    Default

    If the pressure switch is still attached to the side of the motor, remove the check valve between the pump and pressure tank. You also may need to move the sensing line for the pressure switch closer to the pressure tank.

  3. #3
    DIYer, not in the trades LLigetfa's Avatar
    Join Date
    Feb 2011
    Location
    NW Ontario, Canada
    Posts
    3,681

    Default

    Quote Originally Posted by valveman View Post
    If the pressure switch is still attached to the side of the motor, remove the check valve between the pump and pressure tank. You also may need to move the sensing line for the pressure switch closer to the pressure tank.
    Sounds just like this one.
    http://www.terrylove.com/forums/show...switch-problem

  4. #4
    DIY Junior Member robert-'s Avatar
    Join Date
    Jun 2013
    Location
    arizona
    Posts
    2

    Default

    It works flawlessly now. I took out the check valve that was "downstream" from the pump, eliminated 3 elbows to the pressure tank and moved the sensing line from the pump housing itself to the pipe by the pressure tank. No switch chatter. It makes perfect sense now that I understand the dynamics a little better.

    Thanks a million!!!

Similar Threads

  1. Water storage tank system problem
    By Bub7es in forum Pumps and Tanks Well Forum & Blog
    Replies: 5
    Last Post: 03-03-2014, 12:17 AM
  2. Problem with new storage tank
    By eastman in forum Pumps and Tanks Well Forum & Blog
    Replies: 4
    Last Post: 09-14-2011, 07:02 AM
  3. Pump or Pressure Tank Problem
    By cpmarks in forum Pumps and Tanks Well Forum & Blog
    Replies: 4
    Last Post: 11-25-2009, 01:01 PM
  4. Water Hammer - Setting Storage Tank Pressure
    By Budster in forum Pumps and Tanks Well Forum & Blog
    Replies: 1
    Last Post: 09-05-2005, 09:23 AM
  5. Problem with Well Pump, pressure tank?
    By wmsill in forum Pumps and Tanks Well Forum & Blog
    Replies: 7
    Last Post: 05-17-2005, 05:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •