(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 5 of 5

Thread: Furnace duct repair question

  1. #1
    Engineer chassis's Avatar
    Join Date
    Sep 2005
    Location
    SE Pennsylvania
    Posts
    339

    Default Furnace duct repair question

    Hopefully some HVAC savvy folks can chip in on this one.

    Background: house built in 1950, gas forced air furnace. Our remodelled master bath doesn't get heat or a/c through the register, so I started poking around to find out why. I found the supply duct in the basement, but it is disconnected from the main supply manifold. My guess is that the previous owners disconnected it when the basement was finished.

    Question is how do I go about reconnecting the duct? The supply manifold is close to the duct. I need to pierce the manifold and install a 90 degree elbow up to the master bath duct.

    The bath duct is 3x10 rectangular. The supply manifold is pretty big, I guess about 18x24 or thereabouts. Should I be looking at a round-to-rectangle fitting to make the connection? What tool should I used to cut the hole in the supply manifold? Thanks for any advice.

  2. #2
    DIY Senior Member Hube's Avatar
    Join Date
    Sep 2004
    Location
    Ontario
    Posts
    156

    Default

    cut in a side/top take off fitting and run the 4" pipe and install a 3 x 10 boot connector.
    depending on the size of this bathroom you may need to use 5"

  3. #3
    Engineer chassis's Avatar
    Join Date
    Sep 2005
    Location
    SE Pennsylvania
    Posts
    339

    Default

    Thanks Hube. The bath is 7x9 in size. The plenum I am connecting to can only fit a 4" round takeoff. I think I'll be OK. Anything is better than what we have now (no heat).

  4. #4

    Default

    You could possibly go with a larger rectangular off the plenum, with a transition to a 6 or eight inch round and a transition at the bathroom.

    Paul

  5. #5
    Engineer chassis's Avatar
    Join Date
    Sep 2005
    Location
    SE Pennsylvania
    Posts
    339

    Default

    Got it fixed tonight, works great! Thanks for the help folks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •