(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 6 of 6

Thread: Heat pump fan not running

  1. #1
    DIY Junior Member azbackus's Avatar
    Join Date
    May 2013
    Location
    Phoenix
    Posts
    4

    Default Heat pump fan not running

    Hi all ... I have a 5 year old Goodman roof heat pump. The fan does not run when I click fan only. When I start the cooling, I can hear the compressor run but the fan will not turn on. I have replaced the dual run capacitor and the Goodman fan delay board. Should I change out the contactor, or is the a fan motor issue.

    Thanks,
    Bill

  2. #2
    Electrical Contractor Bobelectric's Avatar
    Join Date
    Feb 2009
    Location
    Eighty Four,Pa. 15330
    Posts
    37

    Default

    Did you try to push the contactor in manually?

  3. #3
    DIY Junior Member azbackus's Avatar
    Join Date
    May 2013
    Location
    Phoenix
    Posts
    4

    Default

    No, I did not. I will try that in the morning.

    Thanks

  4. #4
    DIY Junior Member azbackus's Avatar
    Join Date
    May 2013
    Location
    Phoenix
    Posts
    4

    Default

    I activated the contactor and all worked except the fan. However, I think I am using the wrong nomenclature. I am speaking of the blower not working. The compressor and outside fan are working fine. It is the inside fan (blower) that is not working.

    Bill

  5. #5
    Retired Defense Industry Engineer jadnashua's Avatar
    Join Date
    Sep 2004
    Location
    New England
    Posts
    21,412

    Default

    The air handler's circulation fan should be triggered when the thermostat tells it to, or when its logic board realizes you have called for heat or cooling. Not all thermostats are wired nor air handlers setup to allow a manual fan on function, but many do. If the fan does not come on in either situation, first thing to check is the thermostat (manual fan on) and see if that gets the 24vac signal to the air handler. It could be lots of things; wiring, thermostat, air handler, fan, relay...
    Jim DeBruycker
    Important note - I'm not a pro
    Retired Defense Industry Engineer; Schluter 2.5-day Workshop Completed 2013, 2014

  6. #6
    DIY Junior Member azbackus's Avatar
    Join Date
    May 2013
    Location
    Phoenix
    Posts
    4

    Default

    The thermo cap is leaking and needs to be replaced. When I bypass the cap, the motor turns well, but it is hot to the touch very quickly. That must be what blew the cap. It appears I need to replace the motor and thermo.

    Thanks for your help,
    Bill

Similar Threads

  1. Takgai T-KJr. Fan always running even without heat calling
    By Dana Kelley in forum Tankless Water Heater Forum
    Replies: 1
    Last Post: 05-13-2013, 01:56 PM
  2. Heat pump compressor not running
    By jfryc in forum HVAC Heating & Cooling
    Replies: 6
    Last Post: 03-17-2011, 08:37 AM
  3. Outside heat pump not running at all
    By Tom M. P. in forum HVAC Heating & Cooling
    Replies: 6
    Last Post: 01-12-2010, 07:46 AM
  4. Running Water Sounds In Baseboard Heat
    By patmac in forum HVAC Heating & Cooling
    Replies: 6
    Last Post: 01-25-2008, 05:19 PM
  5. Broken Heat Pump Liquid Return Line, Repair or Replace Heat Pump
    By lukekb in forum HVAC Heating & Cooling
    Replies: 4
    Last Post: 06-04-2007, 02:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •