We bought a place in November that came with a complete underground sprinkler system with a Hunter Pro-C controller. Found three larger "green boxes" on the lawn with the valves in them and cleaned them out as they were full of dirt. Not sure the exact brand of the valves, but they said "off" with an arrow, and "on 1/4 turn" with arrow in opposite direction. My Pro-C manual says nothing about these valves are then they are there. So I turned them all "on" a quarter turn and turned the main water valve on. Slowly but surely, sprinkler heads started popping up here and there. This system was not used last summer at all, as 88 year old owner moved to Florida for health reasons. I had no idea all this heads were out there, having mowed 4 times already this spring - I'd only seen two. But the sprinkler heads just stayed on. I turned the Pro-C controller to off and an hour later they're still running. Unplugged controller and they're still sprinkling out there. Finally crawled back under the house and shut the water valve off.

Should I not have turned those individual valves on a 1/4 turn?

It's also obvious that not all sprinkler head were coming up - but walking along in direction of pipes - not seeing anymore. Did find one more valve box that was so covered with grass we never saw it before. It was smaller and round. Makes me wonder if there's more out there. No map of where any valves and sprinklers are. The bubblers out in front of the house and on the side didn't come on at all.

Any ideas?

Thanks,

Rick