(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 11 of 11

Thread: No water after turning on the outside valve

  1. #1
    DIY Junior Member Tony Foran's Avatar
    Join Date
    Feb 2010
    Location
    mi
    Posts
    14

    Default No water after turning on the outside valve

    I tried turning on the sprinkler system this week and it worked for awhile and then shut off. The new air tank was empty.

    I thought it must be the well pump, so I had that replaced too. It was 20 years old and did need replacing but I still have

    the same problem. Water pressure in the house is fine. Any ideas? Thanks,Tony

  2. #2
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,156

    Default

    "Runs for a while then shuts off". Sounds like the well isn't producing enough water.

  3. #3
    DIY Junior Member Tony Foran's Avatar
    Join Date
    Feb 2010
    Location
    mi
    Posts
    14

    Default

    Quote Originally Posted by valveman View Post
    "Runs for a while then shuts off". Sounds like the well isn't producing enough water.

    It worked for years with a 3/4 hp pump, then the problem began. Now, I have a new 1 horse Franklin and new tank and it does the same thing. No problem in the house, no matter what is running. Thanks for the help.

  4. #4
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,156

    Default

    It takes a lot less water for the house. The screen in the well probably needs cleaning or replacing. Coould also have some nozzles out of a few sprinklers or a break in the line, letting out more water than you have.

  5. #5
    DIY Junior Member Tony Foran's Avatar
    Join Date
    Feb 2010
    Location
    mi
    Posts
    14

    Default

    Quote Originally Posted by valveman View Post
    It takes a lot less water for the house. The screen in the well probably needs cleaning or replacing. Coould also have some nozzles out of a few sprinklers or a break in the line, letting out more water than you have.
    Now it's the same in the house. The switch will kick on at 40 and go to around 50, then as it goes back down, it won't come on again until the water is turned off, then it comes on twice before it reaches 60. Bad switch? It's a 6 month old Square D. And the pump was installed today. One horse Franklin.
    Last edited by Tony Foran; 04-22-2013 at 01:42 PM.

  6. #6

  7. #7
    DIY Junior Member Tony Foran's Avatar
    Join Date
    Feb 2010
    Location
    mi
    Posts
    14

    Default

    Quote Originally Posted by valveman View Post
    Lack of water.
    And that would be caused by? Thanks again for your help. The well man is coming out tomorrow.

  8. #8
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,156

    Default

    If this is an above ground jet pump, check for a suction leak. If it is a submersible, the screen in your well maybe plugged.

  9. #9
    DIY Junior Member Tony Foran's Avatar
    Join Date
    Feb 2010
    Location
    mi
    Posts
    14

    Default

    Quote Originally Posted by valveman View Post
    If this is an above ground jet pump, check for a suction leak. If it is a submersible, the screen in your well maybe plugged.
    What's confusing,it's the same problem with both the new pump and the old. Water is at around 25 feet and the well is down 100.

  10. #10
    DIY Senior Member craigpump's Avatar
    Join Date
    Apr 2012
    Location
    ct
    Posts
    713

    Default

    Could be a bad switch, all the new pressure switches are crap IMO.

    Have your pump guy do a yield test to see how much water your well is making, you maybe over pumping it.

    I hope he will make an adjustment on the bill, doesn't seem fair to put in a new pump and have the same problem.

  11. #11
    DIY Junior Member Tony Foran's Avatar
    Join Date
    Feb 2010
    Location
    mi
    Posts
    14

    Default

    It turned out to be a bad pump. It's drawing 26 amps! Brand new 1hp Franklin.

    Thanks again for all the help.

Similar Threads

  1. Replies: 12
    Last Post: 10-16-2010, 12:47 PM
  2. Shut off valve turning on Plastic Pipe
    By RJS in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 3
    Last Post: 06-16-2008, 06:56 AM
  3. Hot Water Heater Keeps turning off
    By finesstan in forum Water Heater Forum, Tanks
    Replies: 5
    Last Post: 05-05-2008, 11:10 AM
  4. Bath/Shower Valve Not Turning Off Bath Water
    By tricky in forum Shower & bathtub Forum & Blog
    Replies: 3
    Last Post: 12-16-2007, 08:19 AM
  5. Bath/Shower Valve Not Turning Off Bath Water
    By tricky in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 13
    Last Post: 12-15-2007, 08:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •