(206) 949-5683, Top Rated Plumber, Seattle
Page 3 of 3 FirstFirst 123
Results 31 to 33 of 33

Thread: UV disinfection isnt working

  1. #31
    DIY Senior Member VAWellDriller's Avatar
    Join Date
    Sep 2012
    Location
    Richmond, VA
    Posts
    162

    Default

    [QUOTE=Gary Slusser;376788]I found those that didn't have an internal flow control to be a bit less quality and usually the class B lights. In my other post I led people to believe that the strength is either 16 or 32,000 and I should have added most class As go to 40,000.

    I use Trojan, which is arguable the best, and they don't have flow controls....what brands come with flow controls???? Even the one you sell on your own website says you include an external brass flow control.

    Isn't the dosage...which is the correct terminology, a function of the "contact" time in the chamber? which is function of the flow rate... So, the same unit can be rated for 16,000, 32,000 or 40,000 depending on how fast you run the water through it.

  2. #32
    DIY Senior Member VAWellDriller's Avatar
    Join Date
    Sep 2012
    Location
    Richmond, VA
    Posts
    162

    Default

    Also wanted to clarify a previous statement UV A, B and C..... that UVB was twice the strength of A..not really sure where anyone got that.

    A, B , and C refer to the wavelength of light that is emitted by the bulb. "C" is the part of the spectrum that is lethal to microorganisms and I'm pretty sure that all water disinfection equipment operates in the C part pf the spectrum. That being said, the effectivness of the unit has to do with the wattage, clarity of the water, and flow rate through the chamber.

  3. #33
    DIY Junior Member cilcil's Avatar
    Join Date
    Apr 2013
    Location
    California
    Posts
    9

    Default

    Update: installed Dole flow control ( 7 gpm) and a cool transparent flow-meter (Omega device off ****). Running two showers and two sink faucets only pulled 5 gpm. But re-filling the plumbing, displacing the air, easily went up to flow-meter max 15 gpm- the Dole flow control isn't magic, it doesnt work during non-typical (air-in-the-system) situations.

    I re-chlorinated after the carbon filter during this refill of the internal plumbing. Previously, I was following some instructions that had me remove a cartridge to fill up a housing with chlorine. I havent plumbed in a shutoff right after the filter, so after I shock the plumbing with the chlorine, letting the plumbing sit chlorinated for a day, I then have to drain the house's plumbing to change the cartridge back in. But re-filling the entire house's plumbing might have defeated the purpose, if the incoming water is dirty- that surge challenges most flow controls, I think, from watching the flowmeter. So chlorinating with the cartridges in, and not needing to drain the system after that, might help preventing a break-thru of bacteria past the UV. WHich is what I did. And I never drained the hot water heater, to avoid the surge of refilling that. Sorry septic tank.

    And the lab result came back totally non-infected, below detection levels. Thats almost too good- I am a little worried about residual chlorine. But a better result. I think I now have to remove cysts, with some .5 micron or less? Looking at ultra filtration .2 micron. RO not an option on a well, in a dry/drought area, in my opinion, due to "waste" water.
    Turbidity is 4.4 NTU, post Pura UV20, but I think the water was pretty clear before that too.

    Thanks
    Last edited by cilcil; 04-24-2013 at 01:10 PM.

Similar Threads

  1. Hydrogen peroxide for well disinfection?
    By ballvalve in forum Pumps and Tanks Well Forum & Blog
    Replies: 2
    Last Post: 12-10-2011, 10:35 AM
  2. Chloramine disinfection
    By srdenny in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 0
    Last Post: 05-13-2008, 04:04 AM
  3. Need Help working with PEX
    By DonM in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 23
    Last Post: 10-20-2007, 03:35 AM
  4. Toilet isnt flushing right
    By VegasGMC in forum Toilet Forum discussions
    Replies: 1
    Last Post: 10-10-2005, 10:33 AM
  5. Why is it working?
    By maddiemom6 in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 3
    Last Post: 02-05-2005, 04:45 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •