(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: System Pump Suddenly Louder.

Hybrid View

  1. #1

    Default System Pump Suddenly Louder.

    I have a Burnham Alpine 150 with a Taco 0014-F1 as the system pump on the primary loop as spec'd in the install manual. The pump is approximately 2 years old. In the past week or so the pump has become louder. It sounds like a buzzing that is consistent and is louder than all 4 Taco 007 zone pumps that I have combined when running.

    I took the pump out and disassembled it thinking maybe something was stuck in it or that the cartridge in it had gone bad already but found nothing. No foreign matter or play in the impeller shaft.

    Any other ideas on what would be causing the problem? I don't want to buy a $140 replacement cartridge if it isn't the answer.

  2. #2
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,650

    Default

    It could be the capacitor.

    It might be worth testing.

    It should be 14uf 250VAC.

    Good Luck.
    Last edited by DonL; 04-04-2013 at 08:15 AM.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  3. #3

    Default

    I took the pump apart again. There was some scuzz clogging the fins of the impeller on one side causing the whole thing to be unbalanced when rotating. I cleaned it up and put it all back together. Now it runs pretty much silently.

  4. #4
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,650

    Default

    Quote Originally Posted by mage182 View Post
    I took the pump apart again. There was some scuzz clogging the fins of the impeller on one side causing the whole thing to be unbalanced when rotating. I cleaned it up and put it all back together. Now it runs pretty much silently.

    Nice work.

    It is great that you got it working properly.

    Enjoy.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

Similar Threads

  1. no water for Christmas, please help! well pump suddenly not cycling
    By moray in forum Pumps and Tanks Well Forum & Blog
    Replies: 3
    Last Post: 12-27-2012, 03:08 PM
  2. Replies: 3
    Last Post: 01-03-2011, 01:29 PM
  3. Toto Drake louder than expected
    By Kneauxdn in forum Toilet Forum discussions
    Replies: 9
    Last Post: 01-22-2008, 10:03 AM
  4. well pump suddenly stopped working-why?
    By PeteHog in forum Pumps and Tanks Well Forum & Blog
    Replies: 7
    Last Post: 07-20-2006, 11:08 AM
  5. Suddenly - no water
    By robbie in forum Pumps and Tanks Well Forum & Blog
    Replies: 1
    Last Post: 03-10-2006, 10:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •