(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 3 of 3

Thread: having problem with square d

Hybrid View

  1. #1

    Default having problem with square d

    i bought this pumptrol fsg2 and i installed it with my pressure tank but the problem is it wont shut off... what shoul i do????

  2. #2
    In the Trades Bob NH's Avatar
    Join Date
    Oct 2005
    Location
    New Hampshire
    Posts
    3,307

    Default

    If you are getting pressure in your tank, then you may have a problem with the pressure switch, or how it is hooked up to the system. It is possible that the pressure setting is higher than your pump capability and the switch needs to be adjusted.

    If the pressure when pumping is greater than 40 psi and it won't shut off, go to the section below on the pressure switch and do that check.

    If you are not getting pressure in the tank, then you probably have a pump or water supply problem.

    If the pressure is getting to more than 40 psi, then the pump is working at least some and we can check out the pressure switch. If the pressure isn't getting as high as 40 psi, then there is a problem with the pump, or priming the pump, or water supply.

    You could check out the pump first or the pressure switch first, whichever you think is most likely the problem.

    Questions:
    1. What type of pump? Submersible or jet pump?
    CAUTION - DANGER: IF IT IS A SUBMERSIBLE AND YOU DON'T HAVE A RELIEF VALVE, STOP AND DON'T DO ANYTHING UNTIL YOU GET A RELIEF VALVE INSTALLED.
    2. If submersible, is it 2-wire (no control box) or 3-wire with control box?
    3. If jet pump, is it shallow well (only 1 pipe to the inlet) or deep well (2 pipes to the inlet)?
    If you don't have a pressure gauge installed, STOP and get a pressure gauge installed before going further.
    4. If you turn off the valve leading to distribution (house system), what is the highest pressure that you can get with the pump running. If it is a submersible, are you blowing the relief valve open.

    What is the highest that your pressure gauge reads after the pump is running for a while? You should be getting at least 40 psi, and probably 50 psi if the pump won't shut off.

    Now, assuming that you are getting at least 40 psi, let's see if the pressure switch is working and properly connected electrically by seeing if it will turn off the pump when actuated.
    CAUTION - IF YOU DON'T FEEL COMFORTABLE WITH THE NEXT STEP, DON'T DO IT.
    With the power off, remove the cover of the pressure switch and examine the switch contacts. They should be closed if the pressure is low and the pump wouldn't turn off. The wires from the circuit breaker should be connected to terminals labeled L1 and L2, or maybe just L. The other terminals should be connected to the pump wiring. Usually one pair of wires is connected to the centermost two terminals, and the other pair of wires is connected to the outermost pair of terminals. It really doesn't matter which pair goes to which set. If it is wired really wrong, it will create a short and pop the circuit breaker when the switch is closed (low pressure).

    There will be a little plate just above the base plate of the switch, that the spring is pressing against. Put a flat screwdriver under that plate and pry it away from the baseplate. You should hear a click, which is what will happen when the pressure is high. Repeat that with the power on (and presumably the pump running) and the pump should stop. If it doesn't stop, then the switch is connected incorrectly. If there is no click when you pry upward, then the pressure is already high and the pump is running in spite of that; so the switch is probably connected incorrectly.

    The usual connection is for the power to go to the switch and through the switch to the pump or to the controller. Occasionally, if you have a 3-wire submersible pump with a controller, there is a relay in the controller. That is usually a "Deluxe" controller and is unusual for pumps less than 2 HP. If you have that, come back and describe it and we can deal with it.

    This is getting to the point where it is too much guessing. Try the above and report back. Tell us what you find, or if you fix it.

  3. #3

    Default

    Did you make sure that any fittings, pipe, hose, etc., hooked up to the switch was clear of any debris and not plugged up?
    Ron

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •