(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 2 of 2

Thread: Pump starts...... Won't stay running

  1. #1
    DIY Junior Member XFIRE's Avatar
    Join Date
    Jan 2013
    Location
    Florida
    Posts
    1

    Default Pump starts...... Won't stay running

    My primary area is with filtration so pump troubleshooting is a bit out of the norm.

    Scenario:
    Pump (submerged) starts and runs for approx. 5 seconds before tripping the reset breaker.
    Have checked voltage, wiring, changed both capacitors.
    An associate suggested that the pump might have got sand blocked for not enough usage and that it needs to be pulled???? Another suggested to just replace the control panel entirely. The only part I haven't checked is the relay in the box.
    Any input from the pump experts is appreciated.

  2. #2
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,174

    Default

    The relay can make it trip the overload. I wouldn't pull the pump until I made sure the control box is all good. But the motor is probably locked up and that is what is tripping the overload.

Similar Threads

  1. Replies: 10
    Last Post: 12-13-2013, 12:31 PM
  2. Pump Stops and Starts
    By bwasow in forum Pumps and Tanks Well Forum & Blog
    Replies: 2
    Last Post: 01-18-2012, 09:58 AM
  3. Pump Starts then stops
    By cntryguy in forum Pumps and Tanks Well Forum & Blog
    Replies: 17
    Last Post: 02-03-2011, 07:37 AM
  4. pump stops then starts
    By CaseyC in forum Pumps and Tanks Well Forum & Blog
    Replies: 1
    Last Post: 08-22-2009, 12:31 PM
  5. Pump starts with a bang
    By wagtail in forum Pumps and Tanks Well Forum & Blog
    Replies: 14
    Last Post: 06-12-2008, 07:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •