In our 1969 home that we've had 7 years, we have a mystery. There are 3 dual switches in one switch box by our back door (so 6 switches total), and until recently, we could not find anything that they control. We just found that ONE of the switches controls some outdoor light boxes from which the lights had been removed. In searching for the circuit breaker to this switch and these lights, we found that TWO circuit breakers power it. I opened up the switch box and found that each dual switch has two circuits feeding it (a separate line to each of the two switches), but the jumper between the two switches was never removed.

I believe this is very wrong, because it seems that the load would have to exceed 20 Amp + 20 Amp before the breaker would pop, but all the wiring is only rated for 20 Amps. Or is there a reasonable explanation for what can be going on here, such that this is actually correct? SHOULD I GO AHEAD AND REMOVE THE JUMPERS??

I detached the line wires from the switches to sort out exactly which breakers are feeding which switches, and I'm getting really weird voltage readings in one aspect. The top switch of two of the dual switches is fed by the same breaker, and they seem normal...the voltage across the line wires to their load wires is 120V as expected. The weird part is that for the bottom switches that are fed by another breaker, the voltages across those line wires to their load wires on the switches, are zero and 35V (on a digital meter...may be an artifact), but oddly the voltages across the line wires to the load wire from the OTHER switch is 120V. For the third dual switch, the voltage across the line and load wires is 120V for both the top and bottom, so something is definitely weird in the other two switches.

More info: There are no neutral wires in the switch box...just a line wire and a load wire for each switch. Also, I don't know if it matters, but in all three cases, the bottom switch is fed by a breaker that is on the same side of the breaker box as the top and it is two breakers below (i.e., #10 feeds the top and #14 feeds the bottom, where #12 is between them). There's no way to tie the two breakers together.

Switch 1 Top: fed by #8, 120V across line and load wires
Switch 1 Bottom: fed by #12, 120V
Switch 2 Top: fed by #10, 120V
Switch 2 Bottom: fed by #14, 0V across line and load wires, but 120V across load wire of Top
Switch 3 Top: fed by #10, 120V (connected to outdoor lights)
Switch 3 Bottom: fed by #14, 35V across line and load wires, but 120V across load wire of Top

Is there any rational explanation for these voltages and why these switches would be wired this way? Or was it just someone incompetent? Help!

Thanks a million for any insight you have!!