(206) 949-5683, Top Rated Plumber, Seattle
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Thread: culligan estate 2 problems... water not soft

  1. #16
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    You say that you can send it into a cycle, true?

    There are two ways of having the unit clean at a different time other than the 2am, one is to have it live 12 hours ahead or behind either way works or the other is the back out the set screw and set with the gray rear pointer what time it cleans while having it on the current time of day.

    Now if there is nothing wrong with the float, the injector is clean .. and there is no water going to the drain while it is in service, there remains only 2 reasons, either it is NOT cycling or the brine piston assembly/piston is in need of either work or replacement.

    Now your system is neither straight day nor meter, as it has the red button and the elect with it might be missing the system up so that it is not really cycling like it should.

  2. #17
    DIY Junior Member jstephens's Avatar
    Join Date
    Jun 2012
    Location
    springfield, ohio
    Posts
    25

    Default

    I thought the tabs meant it regenerates everyday since I pushed them all in? this damn thing is so confusing I'm pretty sure something is not adjusted right.. lbs per salt, the float on the tank or like you said its only regeneration is by manually doing it and pushing red button

  3. #18
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    Yes pushing a pin in will have the unit clean, and if you have all 6 pushed in then every night it will clean.
    Now there is some thing else that might be going on, the main motor is either working or not working , pushing and pulling the main piston in and out, or the upper part of the motor not pulling or pushing the brine piston in and out.

    Because you have the red button you need to first push that button and then move the gray lever down to start a cycle.
    To find out you will need remove the cover from the valve head, the cover has the instructions on the front.
    Once it is removed you will be able to find out if motors are working , pistons are moving in and out.

  4. #19
    DIY Junior Member jstephens's Avatar
    Join Date
    Jun 2012
    Location
    springfield, ohio
    Posts
    25

    Default

    the only way to fix it looks like the culligan will get there 140 service call fee.. bastards

  5. #20
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    Giving up?
    Last edited by Akpsdvan; 11-20-2012 at 08:14 PM.

  6. #21
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,796

    Default

    To cause a regeneration, don't you need the pins sticking out past the edge of the disk they are on? That would be pushed OUT, not in flush with the edge.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

Similar Threads

  1. culligan estate 2 water softner not working properly??
    By jstephens in forum Water Softener Forum, problems, installation and reviews
    Replies: 7
    Last Post: 06-10-2012, 09:58 PM
  2. Real Estate Taxes
    By BobL43 in forum Ian's Corner
    Replies: 43
    Last Post: 09-05-2011, 05:53 PM
  3. Water tests soft but doesn't feel soft.
    By ninefall in forum Water Softener Forum, problems, installation and reviews
    Replies: 9
    Last Post: 10-06-2010, 07:54 PM
  4. Two problems: valve sticking/leaking and no soft water
    By TJanak in forum Water Softener Forum, problems, installation and reviews
    Replies: 7
    Last Post: 06-04-2010, 11:24 AM
  5. Culligan Iron Cleer problems.....
    By vnvet in forum Water Softener Forum, problems, installation and reviews
    Replies: 38
    Last Post: 02-15-2010, 03:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •