(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 10 of 10

Thread: Brown water morning after regeneration cycle

  1. #1
    DIY Junior Member woodguy00's Avatar
    Join Date
    Apr 2012
    Location
    Hull, MA
    Posts
    22

    Default Brown water morning after regeneration cycle

    Hello again,

    Last spring I had we purchased a house in MA. Our well water was lab tested with the following results:

    Coliform negative
    ph: 7.11
    Sodium 38 mg/l
    Total Iron .41 mg/l
    Manganese .12 mg/l
    Total Hardness 277 mg/l
    Alkalinity 147 mg/l
    Chloride 115
    Turbidity 7.1
    Free CO2 92 mg/l

    The valve on the 12 year old softener in place was no longer working correctly so based on input here we purchased a 1.5 cubic foot unit with a 5600SXT 1/2" valve. My current settings are:

    C / 36
    H /20
    SF / 20
    DO / 10
    RT / 2:00
    BW / 10 min
    BD / 60 min
    RR /10 min
    BF / 8 min with .5 valve

    We have four people living at the house and are using a total of 200 gallons per day on average.

    The problem I continue to see is that frequently on the morning after a regeneration cycle we will get light brown water. If I run the tub for 5-10 minutes or so it usually goes away but if I'm not first up, my wife is not happy. Once we run maybe 50 -100 gallons, everything is fine until the next regeneration 6-7 days later.

    Any thoughts what is going on and how I can fix the problem?

    Thanks

    Tim

  2. #2
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    Take the back wash part of the cleaning cycle and change it from 10 to 15 and change the rapid rinse from 10 to 12 and see what happens over the next week and report back.

  3. #3
    Water systems designer, R&D ditttohead's Avatar
    Join Date
    Jan 2012
    Location
    California
    Posts
    1,707
    Blog Entries
    1

    Default

    Turbidity is not good. A softener will help, but it is not designed for that. The problem you are having is likely caused by that. There are a lot more problems, but I would rather see the actual well water test before commenting further.

    A simple backwashing Filter ag+ unit may be a good choice, but without a complete water report... Please post the actual report which should have a lot more information. Or e-mail it to me, I can decipher the results to see what else may be going on.

    The setting seem close, but you may want to increase your fast rinse time and I would ask that you also check the DLFC button in your unit. Measure the flow rate at the drain during backash or fast rinse, it should be approximately 2.4 GPM. What is your water temperature?

  4. #4
    DIY Member rjh2o's Avatar
    Join Date
    May 2011
    Location
    Michigan
    Posts
    75

    Default

    Have it regenerate more frequently. Lower the salt dose.
    RJ

  5. #5
    DIY Junior Member woodguy00's Avatar
    Join Date
    Apr 2012
    Location
    Hull, MA
    Posts
    22

    Default

    I changed the BW and RR as suggested by AKPSDVAN.

    Hopefully the details of lab test are readable:

    Analysis Units Recommended Limits Analysis Results

    Total Coliform /100ml 0 0
    pH pH units 6.5 - 8.5 7.11
    Specific Cond umhos/cm 500 531
    Nitrite - N mg/L 1 <.004
    Naitrate - N mg/L 10 <.01
    Sodium mg/L 20 38
    Total Iron mg/L 0.3 0.41
    Manganese mg/L 0.05 0.12
    Potassium mg/L 20 1.4
    Calcium mg/L N/A 82
    Magnesium mg/L N/A 17.4
    Total Hardness mg/L 50-200 277
    Alkalinity mg/L 200 147
    Sulfate mg/L 250 15.5
    Chloride mg/L 250 115
    Turbidity NTU 5 7.1
    Color APC units 15 10
    Free CO2 mg/L 50 91.9

    Comments:
    Sodium level is not a health hazard
    Iron level is not a health hazard
    Manganese is not a health hazard but may cause staining and/or give an odor or taste
    Water meets EPA standards and is suitable for drinking for parameters tested
    Last edited by woodguy00; 11-10-2012 at 05:36 PM.

  6. #6

    Default

    If possible, flush all the resin into a large container and flush out the tanks. I would bet that you would see a lot of dirt and foreign matter in your resin. This can be separated and the resin used again.

    If there is a lot of dirt, install a prefilter capable of handling the water flow ahead of the softener.

    The brown water may be caused by iron build up and release. Does the water taste salty after the regeneration?
    It was an INSIDE JOB!!!!

  7. #7
    DIY Junior Member woodguy00's Avatar
    Join Date
    Apr 2012
    Location
    Hull, MA
    Posts
    22

    Default

    I've had the issue pretty much since I bought the new softener system. Could it have gotten fowled so quickly?

    I've not noticed a salty taste after regeneration.

  8. #8
    DIY Junior Member woodguy00's Avatar
    Join Date
    Apr 2012
    Location
    Hull, MA
    Posts
    22

    Default

    The regeneration cycle ran last night with the longer backwash and rapid rinse. There was still a bit of brown in the water but it cleared after running water for only a couple minutes.

  9. #9
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,471

    Default

    Sounds like the increase in the backwash and rinse is the right path.
    You might also try pulling the cap down to 32 and increase the hardness to 22.
    The idea is too have the system clean a little more often so that there is less build up.

  10. #10
    DIY Member ByteMe's Avatar
    Join Date
    Nov 2012
    Location
    Midland Texas
    Posts
    61

    Default

    This "solution" of regenerating more often with longer backwash and rinse cycles seems to be treating the symptom instead of the problem. Why not try what Dittohead suggested?
    Last edited by ByteMe; 11-13-2012 at 04:12 PM.

Similar Threads

  1. Can I take a shower or use water during regeneration?
    By martinf55 in forum Water Softener Forum, problems, installation and reviews
    Replies: 1
    Last Post: 06-09-2012, 06:22 PM
  2. Black water after regeneration....
    By Steve38 in forum Water Softener Forum, problems, installation and reviews
    Replies: 6
    Last Post: 10-14-2011, 12:57 PM
  3. Culligan water softener stuck on regeneration
    By shiv in forum Water Softener Forum, problems, installation and reviews
    Replies: 4
    Last Post: 04-22-2010, 07:41 AM
  4. hot water luke warm in morning when heat kicks on
    By sueum97 in forum Shower & bathtub Forum & Blog
    Replies: 2
    Last Post: 02-02-2007, 11:34 AM
  5. Water Softener Regeneration
    By jbschaefer1 in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 2
    Last Post: 03-08-2006, 04:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •