(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 2 of 2

Thread: Pumptec shows solid green but no water is coming thru.

  1. #1
    DIY Junior Member moondreamersfarm's Avatar
    Join Date
    Sep 2012
    Location
    Washington
    Posts
    1

    Default Pumptec shows solid green but no water is coming thru.

    I have a pumptec plus on my system. Pump moves water to a holding tank and then pressure feeds the house. No water in house so where is my pressure switch located? Pumptec light is solid green. there is power at well head. Trying to figure out where pressure switch is located.

  2. #2
    DIY Member bcpumpguy's Avatar
    Join Date
    Jul 2012
    Location
    Langley BC
    Posts
    70

    Default

    holding tank or pressure tank? should be located right at the pressure tank which are usually blue in color.

Similar Threads

  1. Guinivere Unifit shows.
    By HTP in forum Toilet Forum discussions
    Replies: 4
    Last Post: 08-01-2011, 12:25 PM
  2. Water meter shows flow
    By mlnk in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 20
    Last Post: 07-03-2011, 02:46 PM
  3. intermittent problem with guest bathroom toilet finally shows up
    By Thatguy in forum Toilet Forum discussions
    Replies: 5
    Last Post: 11-21-2010, 07:37 AM
  4. PumpTec Help! Solid Yellow Light
    By rchaney99 in forum Pumps and Tanks Well Forum & Blog
    Replies: 6
    Last Post: 06-25-2009, 05:51 AM
  5. No water - pumptec not shutting off
    By CindyM in forum Pumps and Tanks Well Forum & Blog
    Replies: 8
    Last Post: 12-29-2005, 06:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •