(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 2 of 2

Thread: well trouble

  1. #1
    DIY Junior Member dan909's Avatar
    Join Date
    Feb 2012
    Location
    Georgia
    Posts
    2

    Default well trouble

    Hey everybody I am new to this forum. I was impressed at the time I came to the forum it said 960 people were currently viewing this forum that's a lot of people.
    I am having trouble with my well the pump will come on and run fine but I am not getting any water. I've done a lot of searching on the net but I haven't found anything that has helped as most of what I found dose not seam to be about my type of well so I will try to explain a little about it.

    I've been told it is an old type well where their is the well itself coming out of the ground with the pump on top. That is where the electric wire connects to a relay that turns the pump on and off a pipe from there has some type of valve there with a pressure gage on the side. I called it a valve but I am not sure if that is what it is or not it has a long screw on top of it that is real tight and don't want to turn although I haven't tried to hard till I find out what it is l am not sure if it is an adjustment screw or a plug. Than I have the holding tank witch is currently empty it has an old type air control valve on the side of it that is a clear plastic unit with a little ball inside (I as told this is the old type). The air control valve has a hose that goes from the acv to the pump.
    So far I have replaced the acv and the hose but s
    till no water.
    I've read that it might need to be primed but I am not sure how to prime or where to prime it at. I have also been asked if it could be out of water. I don't know how deep it is but none of my neighbors are having any problems with their wells and we have had some rain lately and we aren't any serious drought going on here now.
    Sorry for the long post but I wanted to give as many details as I can. Thanks

  2. #2
    Well Drilling/Service justwater's Avatar
    Join Date
    May 2010
    Location
    NE FL, SE GA
    Posts
    319

    Default

    picture would be worth a thousand words. sounds like u have a deepwell jet pump, likely on an older 2" well. is the pump motor verticle or horizontal? did the power go out recently? be sure the new fittings and hose are tight and yes you will need to prime the pump. the valve with the screw u referred to is a pressure regulator.. first kill power. Should be a plug or gauge near the top of it.. remove and pour water in that hole until water stays at the top. may take 1 gallon, or it may take several. then replace the plug/gauge and power on. if u pour more than 15-20 gallons there is a problem. either the foot valve is hung open or the well casing is rusted out. good luck
    Last edited by justwater; 02-08-2012 at 04:53 PM.

Similar Threads

  1. well trouble
    By dan909 in forum Pumps and Tanks Well Forum & Blog
    Replies: 1
    Last Post: 02-08-2012, 05:23 PM
  2. We really are in trouble now
    By Ian Gills in forum Ian's Corner
    Replies: 42
    Last Post: 11-15-2010, 03:08 PM
  3. In Trouble Again
    By KULTULZ in forum Electrical Forum discussion & Blog
    Replies: 4
    Last Post: 05-10-2008, 05:27 PM
  4. help, well trouble.
    By daisygirl in forum Pumps and Tanks Well Forum & Blog
    Replies: 5
    Last Post: 10-15-2007, 07:18 AM
  5. Am I asking for trouble with this fix?
    By Stuart P. in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 4
    Last Post: 04-17-2005, 08:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •