(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 10 of 10

Thread: Pump Won't Turn Back On After Pressure Switch Service

  1. #1
    DIY Junior Member nhguy261's Avatar
    Join Date
    Dec 2011
    Location
    New Hampshire
    Posts
    6

    Default Pump Won't Turn Back On After Pressure Switch Service

    I just removed the pressure switch and nipple from my well system to check for obstructions because the system would hesitate a few seconds when it cycled. After looking for obstructions, none were found, I put everything back together without incident and changed the whole house sediment filter. After that, I turned the breaker back on first and then the switch...nothing happened. All of the contacts in the pressure switch are closed(touching). After I drained the tank, the pressure was 37-38 PSI. It remains att 37-38 PSI. The gauge next to the pressure switch reads 0 PSI.

    This is my setup:

    Well depth ~360 feet
    Well age 21 years
    Gould submersible pump with 3/4 HP 230 volt motor (10 years old)
    40/60 Square D pressure switch (new May 2011)
    20 gallon WellSaver tank (~4 years old)
    Sediment filter

    Where did I go wrong? I've read through several threads and couldn't find anything similar to my problem. All help, suggestions and advice is appreciated.

    Thanks

  2. #2
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,637

    Default

    If you disconnected the wires to remove the switch, You may want to double check the wiring connections.

    If the contacts are closed the pump should be running, Even with no tank.

    Or try to reset the breaker, Maybe 1 pole did not close.

    Or the contacts on the switch are not making electrical contact.
    Last edited by DonL; 12-21-2011 at 11:49 AM. Reason: Op Error
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  3. #3
    DIY Junior Member nhguy261's Avatar
    Join Date
    Dec 2011
    Location
    New Hampshire
    Posts
    6

    Default

    DonL, Thank you for your quick response, it's appreciated.

    I did disconnect the wires to remove the switch but before I did, I wrote down where everything was and then I double check my notes. When I reattached the wires, I checked and double checked my notes. Now, assuming my notes are correct, the wires are back where they started. I reset the breaker a few times and still nothing.

    You said that the pressure switch contacts are not making contact. If they look like they're making contact but aren't, is there a way to make them make contact? Also, should all four be either fully open or fully closed or some combination of open and closed?
    Thank you

  4. #4
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,637

    Default

    You can Turn Off power and run a plain piece of paper between the Contacts.

    Why did you take the switch off in the first place ? Guess you had some problem.

    If you need more than plain paper to clean them, Then the switch should be replaced.

    That may or not be your problem tho.
    Last edited by DonL; 12-21-2011 at 12:26 PM.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  5. #5
    DIY Junior Member nhguy261's Avatar
    Join Date
    Dec 2011
    Location
    New Hampshire
    Posts
    6

    Default

    The reason I took the pressure switch off was because this past February we started getting air in the system and in May the technician installed a new 40/60 pressure switch(the one I took off), gauge, nylon fittings and clamps. This help for a while but the air came back but not as bad as it was prior to the new parts being installed. In October we were slammed with an early snowstorm and were without power for seven days. When the power was restored, the air problem was gone but now there's a quick loss and return of pressure. My research indicated that there may be an obstruction in the pressure switch where it connects to the nipple, in the nipple or both. I didn't find any obstructions at all.

    Why did you suggest that I run a plain piece of paper between the contacts? I tried to put a piece of paper between the contact but it wouldn't go through. Did you mean to open the contacts, insert the papaer and pull it out? After I tried to insert the paper, I turned off the lights and shined a small flashlight at the base of the contacts to see if there was an openeing between the them, there wasn't but it looked as though each contact is convex shaped. Is that the way they should be or should they be flat? The switch was installed at the end of May. Before I read your post about the paper, I thought that maybe the contacts were dirty so I inserted an emory board between them and worked it up and down 3-4 times.

    hanks

  6. #6
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,637

    Default

    Anything more abrasive than paper can take the Plating off of the contacts, That is why paper is best.

    Sounds like you may have other problems.

    The switch should have nothing to do with air in the tank.

    I assumed it worked before you removed the switch to clean it.

    Sorry, I should not have assumed. Bad me.


    I am sure the pump pros will be around to help you later.
    Last edited by DonL; 12-21-2011 at 01:30 PM.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  7. #7
    DIY Junior Member nhguy261's Avatar
    Join Date
    Dec 2011
    Location
    New Hampshire
    Posts
    6

    Default

    DonL,

    Thank you for taking the time to help me out, I do appreciate it.

    P.S. - The switch did work before I removed it for cleaning.

  8. #8
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,637

    Default

    Quote Originally Posted by nhguy261 View Post
    DonL,

    Thank you for taking the time to help me out, I do appreciate it.

    P.S. - The switch did work before I removed it for cleaning.

    I do not like to steer a person in the wrong direction.

    I was just saying if the contacts are closed, then the pump should be running.

    You may want to take a picture of the switch with the cover removed so others can help you.

    If it is wired wrong , then we could see it.



    Have a Safe and Happy Holiday.
    Theory only works perfect in a vacuum.

    Cyber Security Protection for Windows C:\ > WWW.WinForce.Net

  9. #9
    Test, Don't Guess! cacher_chick's Avatar
    Join Date
    Jan 2008
    Location
    Land of Cheese
    Posts
    3,134

    Default

    Can you post a picture of the wiring in the pressure switch?

    I'm guessing you do not have a multi-meter for testing?

  10. #10
    DIY Junior Member nhguy261's Avatar
    Join Date
    Dec 2011
    Location
    New Hampshire
    Posts
    6

    Default

    The problem has been solved.

    I was confident that I had wired the switch correctly but suspected that I had created a problem somewhere else within the switch so I decided to replace it. I wanted to bring the old one to the hardware store with me and proceeded to remove it. While disconnecting one of the wires going to the pump, it came out of the jacket, not just the tip, but about six inches of it. It must have broken when I was taking it apart the first time or when I was putting it back together. For wire that's not easily flexed because it's encased in a stiff jacket inside of heavy tubing, it sure was brittle.

Similar Threads

  1. Pressure switch will not turn on
    By walkingscar in forum Pumps and Tanks Well Forum & Blog
    Replies: 3
    Last Post: 07-16-2011, 12:24 PM
  2. Replies: 0
    Last Post: 05-18-2011, 07:11 PM
  3. Above Ground bladder style pump won't turn off and no water pressure
    By kimmie2000 in forum Pumps and Tanks Well Forum & Blog
    Replies: 8
    Last Post: 09-02-2010, 04:40 PM
  4. Got my toilet back in service, thanks Terry & Jim...
    By tom-rad in forum Toilet Forum discussions
    Replies: 0
    Last Post: 04-06-2010, 08:04 PM
  5. Which way do I turn the pressure switch?
    By CrystalRose in forum Pumps and Tanks Well Forum & Blog
    Replies: 19
    Last Post: 07-18-2007, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •