(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 7 of 7

Thread: No hot water in unused shower

  1. #1
    DIY Junior Member Old man's Avatar
    Join Date
    Feb 2009
    Location
    Minnesota
    Posts
    5

    Default No hot water in unused shower

    Hello

    A tenant in appartments where I do maintenance work did not use the shower. Now there is no hot water. The cartridge is not the problem. The cold water works fine but turning the Stop-check valve on the hot feed has no effect. No water at all if the cold is shut off.
    Where might the blockage be?
    I would be very grateful for any suggestions.

    Thanks
    Attached Images Attached Images  

  2. #2
    Retired Defense Industry Engineer jadnashua's Avatar
    Join Date
    Sep 2004
    Location
    New England
    Posts
    21,412

    Default

    If that valve is relatively new, it has a pressure balance spool valve in it. That is sometimes (always?) separate from the cartridge. If the water was turned off on one side, it can jam the spool valve to the other side. Normally, it'll slide back when both supplies are on, but may not if it is old, or there's some debris in there. This could shut off one side or the other, depending on which supply was on and which was off. Sometimes, a wrap with a rubber mallet will free it.
    Jim DeBruycker
    Important note - I'm not a pro
    Retired Defense Industry Engineer; Schluter 2.5-day Workshop Completed 2013, 2014

  3. #3
    Moderator & Master Plumber hj's Avatar
    Join Date
    Aug 2004
    Location
    Cave Creek, Arizona
    Posts
    25,655

    Default

    Pressure balancing spools will stick to one side, usually the hot, if they are not used to keep them loose. I have absolutely no idea which make and model that valve is so cannot advise as to the location of the balancer although that white piece looks like it and the hot DOES have a stainless steel pistion showing which could be the balancing spools shutting off the hot water.
    Licensed residential and commercial plumber

  4. #4
    DIYer, not in the trades LLigetfa's Avatar
    Join Date
    Feb 2011
    Location
    NW Ontario, Canada
    Posts
    3,685

    Default

    Quote Originally Posted by Old man View Post
    The cartridge is not the problem.
    On what basis did you dismiss it as the problem?

  5. #5
    Plumber jimbo's Avatar
    Join Date
    Aug 2004
    Location
    San Diego
    Posts
    9,001

    Default

    Quote Originally Posted by LLigetfa View Post
    On what basis did you dismiss it as the problem?
    I agree. I also do not recognize the brand, but I believe hj makes a telling observation. It would appear we are looking at a balancing spool, and it would appeat to be stuck all the way over to the the left, cutting off all HOT>

  6. #6
    DIY Junior Member Old man's Avatar
    Join Date
    Feb 2009
    Location
    Minnesota
    Posts
    5

    Default

    Quote Originally Posted by LLigetfa View Post
    On what basis did you dismiss it as the problem?
    Thanks for replies - I replaced the cartridge with a new one. Will try opening both feeds and tapping the valve with a mallet - see what happens.

  7. #7
    Test, Don't Guess! cacher_chick's Avatar
    Join Date
    Jan 2008
    Location
    Land of Cheese
    Posts
    3,151

    Default

    I don't know but do wonder about the shut-offs there on the valve. If they are 1/4 turn valves, the slot in the screw needs to line up parallel to the pipe for it to be open. In your picture, the left valve appears to be half way between on and off.

    I changed the cartridge in a moen once, and a chunk of the rubber tore off and jammed in the valve opening when I pulled the cartridge. It caused the same problem. I pulled the new cartridge out and ran the water to flush the pipe, and out came the chunk from the old cartridge.
    Last edited by cacher_chick; 12-06-2011 at 04:51 PM.

Similar Threads

  1. Can I use unused tankless for heating?
    By john2129 in forum Tankless Water Heater Forum
    Replies: 2
    Last Post: 08-11-2010, 04:59 PM
  2. sealing off unused WH drain?
    By hamlet in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 11
    Last Post: 07-30-2010, 11:45 PM
  3. disinfect? Unused for a year, water brown
    By AcidWater in forum Water Softener Forum, problems, installation and reviews
    Replies: 11
    Last Post: 12-24-2009, 09:54 AM
  4. How to block an unused vent
    By thegallery in forum HVAC Heating & Cooling
    Replies: 6
    Last Post: 12-14-2007, 10:27 PM
  5. Proper termination of unused circuit
    By garyl53 in forum Electrical Forum discussion & Blog
    Replies: 5
    Last Post: 06-21-2007, 09:30 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •