(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 3 of 3

Thread: Pump holds prime but pressure drops to zero when starting

  1. #1
    DIY Junior Member kegobeer's Avatar
    Join Date
    Jun 2011
    Location
    Panama City Beach, FL
    Posts
    2

    Default Pump holds prime but pressure drops to zero when starting

    I had a leaky check valve that caused my pump to cycle rapidly. Once I replaced it, a new problem started. After I primed the pump, it shut off and held pressure at 60psi. I opened a valve, and the pump kicked in around 40psi (I have a 40-60 switch), but almost immediately after that the pressure dropped to zero. I can reprime the pump, and sometimes when the pressure drops it can recover and then run through all the zones perfectly (no pressure drops when it goes from zone to zone), but most often the pump can't recover and I have to shut it off and reprime.

    I hope someone can help me track down this problem. Thanks in advance!

  2. #2
    DIYer, not in the trades LLigetfa's Avatar
    Join Date
    Feb 2011
    Location
    NW Ontario, Canada
    Posts
    3,683

    Default

    Busted bladder, too much precharge, or waterlogged tank.
    Last edited by LLigetfa; 06-23-2011 at 04:47 AM. Reason: reverse logic

  3. #3
    DIY Junior Member kegobeer's Avatar
    Join Date
    Jun 2011
    Location
    Panama City Beach, FL
    Posts
    2

    Default

    Turns out my brand new check valve was bad. The reason the pressure was dropping to zero was because the valve wouldn't open when the pump turned on. Replaced it with another new one and I no longer have a pressure drop when the pump turns on.

Similar Threads

  1. Pressure drops to zero when pump comes on
    By icorbin in forum Pumps and Tanks Well Forum & Blog
    Replies: 4
    Last Post: 08-21-2008, 05:42 AM
  2. Well pump pressure drops to zero
    By Templass in forum Pumps and Tanks Well Forum & Blog
    Replies: 1
    Last Post: 06-16-2008, 08:10 AM
  3. pump starts pressure drops
    By Ben35 in forum Pumps and Tanks Well Forum & Blog
    Replies: 4
    Last Post: 01-15-2008, 03:08 PM
  4. Deep well pump not keeping prime or pressure
    By goofymonkey33 in forum Pumps and Tanks Well Forum & Blog
    Replies: 13
    Last Post: 12-06-2007, 05:43 PM
  5. no pressure,no water,but pump keeps prime
    By Molly in forum Pumps and Tanks Well Forum & Blog
    Replies: 1
    Last Post: 11-01-2005, 06:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •