(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 5 of 5

Thread: Error when replying to forum post

  1. #1
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,639

    Default Error when replying to forum post

    Hello all,

    I Love Terry's Forum site, Thank You Terry and all users for it.

    I have a small problem when I try to post a reply, Quick Reply to be exact.

    I get this error;

    "The following errors occurred with your submission
    This forum requires that you wait 30 seconds between posts. Please try again in 16 seconds."

    Even thou my post gets posted.

    Is this Operator Error on my part ?
    Or is it a short between my head set , LOL ?

    Does anyone get this error or is it just me and my browser ?

    I use Firefox 3.6.16 US Ver, on Win XP SP2, maybe that is my problem not sure.

    I think Terry has his PHP code updated so that should not be a problem.

    I am at a loss, for a fix. Can someone give me a clue please ?

    Have a Great Day.

    Recycle when You can, Nothing last Forever...

    DonL

  2. #2
    Forum Admin, Expert Plumber Terry's Avatar
    Join Date
    Aug 2004
    Location
    Bothell, Washington
    Posts
    14,191
    Blog Entries
    1

    Default

    I get this error;

    "The following errors occurred with your submission
    This forum requires that you wait 30 seconds between posts. Please try again in 16 seconds."

    Even thou my post gets posted.
    But it does post?
    My next step is to download the updated software for the forum.
    I'm hoping I get that done is a day or so.

  3. #3
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,639

    Default

    Hello Terry and the group,

    Yes it does post fine. I do not re-post as it suggest, because I do not want it to post twice.

    It is not a big deal, Now that i know, the post works, I just wait and see if it posted, and it does.

    Have a great day.

    You and Your site is the best.
    Keep up the Great work, Thank You.

    DonL

  4. #4
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,639

    Default

    Hello Terry and the group,

    Yes it does post fine. I do not re-post as it suggest, because I do not want it to post twice.

    It is not a big deal, Now that i know, the post works, I just wait and see if it posted, and it does.

    Have a great day.

    You and Your site is the best.
    Keep up the Great work, Thank You.

    DonL

    P.S. I got the error when submitting this same post, so I am adding this PS to it, Just to see what happens.

    May be an open file in this Forum Group, and it has to wait for the file to close before it can write the new post to the forum file. (Just a guess)

    You have a lot going, and it works great , for the most part.

    DonL.

  5. #5
    Jack of all trades DonL's Avatar
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    3,639

    Default

    That made it do a double post.

    Just testing.

    DonL

    Got to Love these Computers.


    P.S. Just clicked in my head Terry, When the adds are being added to the page they post before the original poster gets a chance to finish. I think that may be it. The advertisements have the file open.

    I know that you have more important things to do, And with out people sending you money then you
    need adds, to keep your site going.

    I must say your site has a good High Rank on web search engines.

    Keep up the good work.

    You have a very nice site.

    Have a Great Day.

    DonL
    Last edited by DonL; 04-20-2011 at 11:44 AM. Reason: P.S.

Similar Threads

  1. New to the Forum; First Post; Distance Allowed for Mobile Home Feeder Wire
    By kailor in forum Electrical Forum discussion & Blog
    Replies: 1
    Last Post: 12-02-2010, 05:57 PM
  2. PWR OFF Error on RAINBIRD ESP-TM8
    By robertp17 in forum Irrigation / Sprinkler Forum
    Replies: 0
    Last Post: 07-30-2010, 10:39 PM
  3. Takagi Jr. Error code 12
    By Bernie Mac in forum Tankless Water Heater Forum
    Replies: 4
    Last Post: 06-27-2010, 07:51 AM
  4. Old error biting my behind
    By Gary Swart in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 5
    Last Post: 05-22-2009, 09:38 AM
  5. thinset error
    By paul730 in forum Remodel Forum & Blog
    Replies: 3
    Last Post: 01-03-2006, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •