(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 7 of 7

Thread: Fleck 9100 Useage Mete Problem

  1. #1
    DIY Junior Member Gerrylc's Avatar
    Join Date
    Dec 2010
    Location
    Maryland
    Posts
    3
    Blog Entries
    1

    Default Fleck 9100 Useage Mete Problem

    I am trying to find out how to trouble shout the electronic meter on my Fleck 9100 system. It does not count the usage, the display stays at the same count as if it just regenerated.

  2. #2
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,464

    Default

    If you have a small magnet you could remove the end piece that is in the meter housing and pass the magnet over the end and see if the water spout flashes.

    Is this a new challenge or one that has been going on for some time?

  3. #3
    DIY Junior Member Gerrylc's Avatar
    Join Date
    Dec 2010
    Location
    Maryland
    Posts
    3
    Blog Entries
    1

    Default

    The meter housing is dome shaped. It has the wires going into the housing on one side of it with a small screw to hold them in. I bought the system used and it has not worked since it was installed about a week ago. I have checked toe voltage on the pc board and it reads 15.4 vdc from the center terminal to both outside terminals and does not change when the water is flowing.

  4. #4
    In the Trades Akpsdvan's Avatar
    Join Date
    Dec 2009
    Location
    Alaska
    Posts
    1,464

    Default

    So you have the dome elect meter..
    Have you passed a magnet over the end of the cable to see if there is any reading?
    When you have water running is it possible to hear if the wheel in that meter assembly is turning?
    It could be that the meter cable assembly needs to be replaced.. they can go bad, not often but they can go bad.

  5. #5
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    Disconnect the meter cable from the circuit board and clean the contacts and see what happens. If no help, then take the meter turbine out (of the outlet) on the control valve and make sure it spins freely by blowing on it. Blow toward it from the control valve (it measures as water flows out of the control) watching the display and see if you see and pulsing icon etc.. If so then put it back, if not then the meter, cable or circuit board is bad.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

  6. #6
    DIY Junior Member Gerrylc's Avatar
    Join Date
    Dec 2010
    Location
    Maryland
    Posts
    3
    Blog Entries
    1

    Default I found the problem

    The problem was resin in the gear which caused the wheel not to turn.
    Thanks for those who responeded to my problem

  7. #7
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    Thanks for letting us know what you found.

    You have another problem and the meter not working was only a symptom, a hint if you will.

    The volume of resin in the outlet to be able to stop the turbine wheel from spinning is indication of a serious problem like a bad o-ring around the distributor tube (up in the control valve or the tank adapter for the second tank, or a cracked distributor tube or bottom basket on the bottom of the distributor tube in either tank.

    Those are the only ways that resin gets out of the tanks into your plumbing. And if the DT or bottom baskets breaks more, resin can plug up appliances and valves etc. and drive you nuts for months until you get all the resin out of the lines etc.. Which can be quite expensive.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

Similar Threads

  1. Had Fleck 9100 installed last January and my water is still brown
    By coxdrum48 in forum Water Softener Forum, problems, installation and reviews
    Replies: 4
    Last Post: 07-23-2010, 10:40 AM
  2. Fleck 9100 and well gpm questions
    By boudreaux in forum Water Softener Forum, problems, installation and reviews
    Replies: 54
    Last Post: 07-08-2010, 07:54 PM
  3. Fleck 9100 Metered Twin Tank Water Softener - 24,000 Grain
    By bluinc in forum Water Softener Forum, problems, installation and reviews
    Replies: 6
    Last Post: 12-12-2009, 02:55 PM
  4. Fleck 5600sxt
    By hotrodjohn in forum Water Softener Forum, problems, installation and reviews
    Replies: 5
    Last Post: 04-21-2009, 02:55 PM
  5. Fleck 5600 Valve Problem
    By filadajunk in forum Plumbing Forum, Professional & DIY Advice, Tips & Tricks
    Replies: 7
    Last Post: 12-17-2007, 09:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •