(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 8 of 8

Thread: Shallow well pump can't build pressure

  1. #1
    DIY Junior Member crikker's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    4

    Default Shallow well pump can't build pressure

    Pulled and installed a new point.
    New check valve.
    New pump impeller.
    Pump runs up to 35psi instantly then hangs right there. It seems like the bladder tank isn't filling. The pressure in the tank is 28 psi. I blew out the pressure switch line and both fittings. I'm guessing either the bladder tank inlet is plugged or the switch is jacked. If the tank is plugged, wouldn't the system just pressurize and shut off? How can I adjust the pressure switch from an unknown condition?

  2. #2
    DIY Junior Member crikker's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    4

    Default

    How about if the nozzle is partially plugged?

  3. #3
    Well Drilling/Service justwater's Avatar
    Join Date
    May 2010
    Location
    NE FL, SE GA
    Posts
    319

    Default

    Probably a stopped up nozzle in the head of the pump. Not uncommon. It's what makes pressure in a jet pump. Some models have a plug underneath the suction you can take out and unclog it that way, others do not and you must unbolt the head to get to it.

  4. #4
    DIY Junior Member crikker's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    4

    Default

    Pulled the nozzle off. No plugs.

  5. #5
    Well Drilling/Service justwater's Avatar
    Join Date
    May 2010
    Location
    NE FL, SE GA
    Posts
    319

    Default

    only one hole that could plug. you twisted the plastic nozzle/venturi out of the pump head? be glad you didnt break it. you coulda just looked in and seen if it was plugged or not. a suction leak could cause this.

    need more info. is this a well? storage tank? cistern? is pump close to water source? how old and what model pump? why was impeller replaced? when you changed the pressure switch did you make sure the line running to it was good and open?
    Last edited by justwater; 10-15-2010 at 08:10 PM.

  6. #6
    DIY Junior Member crikker's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    4

    Default

    This is a point well 25 ft down from my basement floor. 28 feet counting the point.
    There is a bladder tank in the system.
    The pump is a Flotec FP4012 model and it's been here at least five years. Thats how long we've lived here.
    I changed the impeller due to the pressure only running up to 35 psi and sticking there no matter what I did with the pressure switch. I haven't changed the switch yet. Not sure if there is a test to verify it's working correctly or not.

  7. #7
    Well Drilling/Service justwater's Avatar
    Join Date
    May 2010
    Location
    NE FL, SE GA
    Posts
    319

    Default

    many people consider those "throw away pumps" (i will not take them apart and work on them).. there is a jet inside that pump that you can check, but those plastic head pumps are cheap cheap cheap.. they can appear fine but still act very screwy, my guess is warped housing from heat?.. i dont know, but they are junk. im surprised you got 5 years..

  8. #8
    Porky Cutter,MGWC Porky's Avatar
    Join Date
    Jan 2008
    Location
    Virginia Beach, VA
    Posts
    727

    Default

    Jet Pumps are just that. Some are more servicable than others. The problem isn't likely to be the impeller or the defuser of the pump, It's in the jet assembly. The 1/4" nozzle behind the Venturi is plugged. The tank has nothing to do with your problem. Unplug the 1/4" nozzle and you should have pressure if you had pressure before.
    Porky Cutter, MGWC
    (Master Ground Water Consultant)

Similar Threads

  1. Pump cannot build adequate pressure
    By EricL in forum Pumps and Tanks Well Forum & Blog
    Replies: 2
    Last Post: 11-23-2009, 04:55 PM
  2. Shallow Well Jet Pump doesnt build pressure
    By mattsimis in forum Pumps and Tanks Well Forum & Blog
    Replies: 9
    Last Post: 12-11-2008, 12:14 PM
  3. Jet pump unable to build pressure
    By cottager in forum Pumps and Tanks Well Forum & Blog
    Replies: 7
    Last Post: 05-04-2008, 05:55 PM
  4. Water in well, pump working, can't build up pressure, but doesn't lose pressure????
    By bgnotaplumber in forum Pumps and Tanks Well Forum & Blog
    Replies: 9
    Last Post: 08-20-2007, 10:32 AM
  5. Convertible Jet Pump Won't Build Pressure
    By RobertLI in forum Pumps and Tanks Well Forum & Blog
    Replies: 5
    Last Post: 07-19-2007, 05:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •