(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 3 of 3

Thread: Irrigation pump comes on but no water

  1. #1
    DIY Junior Member heathuff's Avatar
    Join Date
    Sep 2010
    Location
    Florida
    Posts
    2

    Default Irrigation pump comes on but no water

    My irrigation system has suddenly stopped working. When I turn on the irrigation from the controller, the pump comes on like normal, but no water comes out from any of the zones. I have 5 zones but none of them come on even when selecting them manually from the controller. The timer controller and pump are both located in our garage and I have municipal water (not from a well) I have made a quick video in hopes it will help:

    http://www.youtube.com/watch?v=908OlBMkL3k

    Any help would be greatly appreciated, thanks!

  2. #2
    DIY Junior Member scottallard's Avatar
    Join Date
    Sep 2010
    Location
    Petoskey MI
    Posts
    2

    Default

    Is your pump a booster pump? If so, look for a shut off valve somewhere on the intake. If its not a booster pump, your pump may have lost its prime. In which case all you do is fill the pump with water before running it. If your pump has lost its prime however, you've got a leak somewhere in the intake (most likely a bad check valve). If you let the pump run and it gets hot, turn off the system and pour some water in the pump.

    If your pump is primed and still no results, you can go outside and check your valves. Make sure they are wired, and have someone turn each zone on one at a time. You will listen for the valve to make a "click" sound when the clock sends power to it. If you hear no click, either the noid is bad, or you've got a short in the wiring.

  3. #3
    DIY Junior Member heathuff's Avatar
    Join Date
    Sep 2010
    Location
    Florida
    Posts
    2

    Default Irrigation pump comes on but no water

    Thanks for the reply scottallard,

    OK, I dont know if my pump is a booster pump or not. If this helps it is a Flotec FP5162. Here is a link to one here:

    http://tinyurl.com/39mghbx

    Anyway, I primed the pump by adding water to it and now the valves on the outside have water coming out when I turn them on, but the sprinklers still do not come on. I have uploaded a better video showing the outside pipes as well:

    http://www.youtube.com/watch?v=V1g6mP5YT68

    Also, I have added 2 screenshots from the pump manual which shows how to prime it and also the troubleshooting steps for my problem.

    Hope someone can give me some ideas as it appears "priming" it did not work

    Thanks for your time.
    Attached Images Attached Images   

Similar Threads

  1. irrigation filter (water from irrigation ditch)
    By jviren in forum Irrigation / Sprinkler Forum
    Replies: 4
    Last Post: 09-22-2010, 08:11 AM
  2. Pump For Irrigation Well
    By toolguy504 in forum Pumps and Tanks Well Forum & Blog
    Replies: 3
    Last Post: 07-05-2008, 10:52 AM
  3. Irrigation Pump help!
    By busterheyman in forum Pumps and Tanks Well Forum & Blog
    Replies: 5
    Last Post: 07-05-2008, 05:52 AM
  4. Irrigation Pump Installation
    By Duke76 in forum Irrigation / Sprinkler Forum
    Replies: 12
    Last Post: 07-11-2007, 07:45 AM
  5. Irrigation Pump Problem
    By GLIINC in forum Irrigation / Sprinkler Forum
    Replies: 1
    Last Post: 08-28-2006, 12:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •