(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 5 of 5

Thread: Sprinkler startup

Hybrid View

  1. #1
    DIY Junior Member ua's Avatar
    Join Date
    May 2010
    Location
    Ontario
    Posts
    4

    Default Sprinkler startup

    Hello guys,

    I have a hunter sprinkler system and am facing a problem with the startup. Here is what I did
    - Opened the main valve from the basement.
    - Opened the valve at my backyard near the sprinkler system.
    - Opened the Yellow lever and make that parallel to the pipe.
    At this step, water started coming from all the heads of all the zones but with little pressure. Till this time, I didn't switched on the controller.
    -Then I switched on the controller. Water was still coming from all heads.
    -I assume, I had to close the zone valves. I tried to close the valves but water was still coming when I tried manual operation from controller.

    I am not sure where I am wrong.
    May be, I am not closing the zone valves properly.
    May be, I am missing something.

    Please help. Attached are the pictures for quick reference.

    -ua
    Attached Images Attached Images    

  2. #2
    Irrigation Contractor Fireguy97's Avatar
    Join Date
    Mar 2010
    Location
    Kamloops, in Beautiful British Columbia
    Posts
    100

    Default

    If water was coming out of all of the heads then all of the zone valves are open. Close the zone valves from the top handles (solinoids) as well as the small diamond shaped bleed ports. Do not close the solinoids very tight, firm is useally good enough. Most of the time when blowing out these type of valves, you just have to open the bleed ports to activate the valve. Sometimes they are left open for the winter. If you have trouble with turning them, you might use a screwdriver to vlose them, but be gentle.

    This problem has nothing to do with your timer (clock).

    Mick
    Last edited by Fireguy97; 05-18-2010 at 08:26 PM.

  3. #3
    DIY Junior Member ua's Avatar
    Join Date
    May 2010
    Location
    Ontario
    Posts
    4

    Default

    Thanks Mick for prompt reply.

    I will try it tomorrow and post back the outcome.

    -ua

  4. #4
    DIY Junior Member ua's Avatar
    Join Date
    May 2010
    Location
    Ontario
    Posts
    4

    Default

    Mick, it worked perfectly.
    I didn't even required to use screw driver.

    Many Thanks for your help.
    -ua

  5. #5
    Irrigation Contractor Fireguy97's Avatar
    Join Date
    Mar 2010
    Location
    Kamloops, in Beautiful British Columbia
    Posts
    100

    Default

    I'm glad it worked UA, You are welcome!

    Have a great growing season!

    Mick

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •