(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 7 of 7

Thread: Keep getting shut down

  1. #1
    Master Plumber-Gas Fitter shacko's Avatar
    Join Date
    Jan 2006
    Location
    Rosedale, Md
    Posts
    561

    Default Keep getting shut down

    What did I do? it seems like in a short period of time I have to log in again, this has been going on every since I logged on today.

  2. #2
    Moderator & Master Plumber hj's Avatar
    Join Date
    Aug 2004
    Location
    Cave Creek, Arizona
    Posts
    25,655

    Default

    No idea, because I have not had the problem. May be something at your end.

  3. #3
    Forum Admin, Expert Plumber Terry's Avatar
    Join Date
    Aug 2004
    Location
    Bothell, Washington
    Posts
    14,202
    Blog Entries
    1

    Default

    I'll keep an eye on it.

    One thing I did do today, was fix it so that you can enter www.terrylove.com/forums
    and you wind up on the main forum page.
    That was set wrong for the last few months.
    It took me this long to change the setting?

  4. #4
    Nuclear Engineer nukeman's Avatar
    Join Date
    Nov 2009
    Location
    VA
    Posts
    696

    Default

    Also take a look here (a VB powered forum..I am a mod there). See if that applies to you.

    http://www.rx7club.com/faq.php?faq=v...faq_aolcookies

  5. #5
    Nuclear Engineer nukeman's Avatar
    Join Date
    Nov 2009
    Location
    VA
    Posts
    696

    Default

    Must need to be signed in to view, I guess. Here you go:

    Why does the site keep losing my identity?

    Because of the way AOL and similar ISPs handle cookies, some users connecting to this site via these services may experience problems with the site. To mitigate these, we recommend you connect to the site without using the embedded browser provided by your ISP. Additionally, this site works best with Internet Explorer 6.0 or Firefox 2.0 (or newer).

  6. #6
    Network Engineer rmelo99's Avatar
    Join Date
    Jul 2006
    Location
    Connecticut
    Posts
    349

    Default

    Quote Originally Posted by Terry View Post
    I'll keep an eye on it.

    One thing I did do today, was fix it so that you can enter www.terrylove.com/forums
    and you wind up on the main forum page.
    That was set wrong for the last few months.
    It took me this long to change the setting?
    I just fixed my links on the home computer and work computers last week! I got tired of hitting link and it not working! Since you upgraded the forum I've been going to the main terrylove.com and going to the forum link....what a pain!

    Thanks for the late fix

  7. #7
    Forum Admin, Expert Plumber Terry's Avatar
    Join Date
    Aug 2004
    Location
    Bothell, Washington
    Posts
    14,202
    Blog Entries
    1
    Last edited by Terry; 04-14-2010 at 07:18 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •