(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 5 of 5

Thread: No water pressure to sprinkler heads

  1. #1

    Unhappy No water pressure to sprinkler heads

    Zone 6 has only minor water pressure to sprinkler heads - This just started and has worked great in the past???? - opened and closed bleed valve but only minimal pressure??? Other valves working as normal
    Richdel-R204A Valves with R811 Solenoid's. Is there a replacement kit for this valve or do i have to replace valve assembly?
    Thanks,
    Jack

    Where is Joerg when I need him??? Ha

  2. #2
    Irrigation Contractor Fireguy97's Avatar
    Join Date
    Mar 2010
    Location
    Kamloops, in Beautiful British Columbia
    Posts
    100

    Default

    Before you start replacing valves, is everything else ok? Are you sure that you don't have a broken pipe somewhere? Did you try to cap the sprinkler heads to see if you can find the break? Do you have a plugged pipe? I've seen mice and moles get into pipes and plug them up.

    Mick

  3. #3
    DIY Senior Member SteveW's Avatar
    Join Date
    Feb 2005
    Location
    Omaha, NE
    Posts
    1,042

    Default

    Broken pipe would be my first guess, too. Have seen it many times in my lawn.

    I would turn the zone on, feel the pipe coming out of the valve to see if it gets cold (indicates water is flowing), and if so, leave the zone on for 10 minutes - if you walk around the yard where that zone feeds, sooner or later you'll find a soggy spot or see water bubbling out of the ground. That's where to dig.

  4. #4
    DIY Junior Member Munkinutz's Avatar
    Join Date
    Apr 2010
    Location
    Ridgecrest
    Posts
    1

    Default

    I'm running into the same issue...I recently replaced the Valve assembly and all sprinkler heads. The system worked great about 3 days ago, but now I'm running low pressure on the zone. It is 3/4" PVC with 9 heads per zone. Zone 2 works fine; zone 1 is low on all heads with either the bleeder valve or soleniod actuation. I have my probable issues, but I'd like to get a second opinion.

  5. #5
    Irrigation Contractor Fireguy97's Avatar
    Join Date
    Mar 2010
    Location
    Kamloops, in Beautiful British Columbia
    Posts
    100

    Default

    Quote Originally Posted by Munkinutz View Post
    I'm running into the same issue...I recently replaced the Valve assembly and all sprinkler heads. The system worked great about 3 days ago, but now I'm running low pressure on the zone. It is 3/4" PVC with 9 heads per zone. Zone 2 works fine; zone 1 is low on all heads with either the bleeder valve or soleniod actuation. I have my probable issues, but I'd like to get a second opinion.
    This is a seperate issue, should have been a seperate thread.

    What are your pressure and flow rates?
    What kind of heads?
    What kind of nozzles?
    Has this zone worked properly before?
    Sch40 pipe or class 200?

    Mick

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •