(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 2 of 2

Thread: Wall Furnace: Pilot does not stay lit

  1. #1

    Default Wall Furnace: Pilot does not stay lit

    PILOT LIGHT DOES NOT STAY LIT:
    I have a wall gas furnace heater. Pilot light went off last night and I cannot relight it.

    I light pilot, hold the push button 30-60’ BUT THEN, when I release button, the pilot light goes off.

    First suspect = thermocouple that controls the pilot light.


    WHY IT MAY NOT BE THE THERMOCOUPLE:
    HOWEVER I have reasons to suspect (see below) that it may not be just the thermocouple. So let me give some more info and perhaps someone would be kind enough to also help me understand how this simple heater works.

    HEATER TYPE INFO:
    This is an old heater probably from the mid 60s. It has a separate pushbutton to light the pilot, and then, a completely separate turn dial to light the furnace.
    There is no thermostat, all is manual. - you just control the flame from OFF to HI to LOW with turn dial.

    WHY I SUSPECT SOMETHING OTHER THAN THE THERMOCOUPLE:
    Last time I lit the pilot (a week ago after a long absence), I did not wait the typical 30”-60” to release the button (my finger slipped off the pushbutton 10” into the procedure) and the pilot light started going off. I immediately pushed the button back in, at which point I felt a bit of a GRINDING (ouch!) action. But I kept the button pushed and when I eventually released, the pilot stayed on and the heater worked normally for a week. Then last night it went off by itself and now will not re-light.


    There are also a couple of things that I would like to ask, which may help me understand how this simple heater works:

    A) There seems to be another thermocouple close to the pilot light, which goes to another assembly that looks like a gas valve (this presumed valve is where the flexible gas supply line hooks up). What is this presumed 2nd thermocouple? And should it be in the path of the pilot light? (because it is not very close to the heat from the pilot).
    B) As I first light the pilot and hold the button, if I, SIMOULTANEOUSLY turn on the separate gas dial to light the furnace, shouldn’t the furnace turn on? Because it does not. Does this mean anything in terms of diagnosing the problem?

    Any advice appreciated.

    P.S. I’m on my way to removing the heating assembly and perhaps post some picture. Wife is baking cookies to keep the house from freezing, but we’ll soon run out of recipes…

  2. #2

    Default

    OK. I fixed it.

    The gas valve had some debris in it, which apparently, prevented the valve from opening fully when the button was pushed. That made it harder for the magnet (is the valve really held magnetically by the thermocouple current?) to hold the valve open. That, in combination with a weak thermocouple could not keep the valve open. I replaced the thermocouple and things got better, the valve was holding but only some of the time. Once I cleaned the debris from the valve, then it held every time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •