(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 2 of 2

Thread: Humming noise in water pipes after installing an RO filter

Hybrid View

  1. #1
    DIY Junior Member
    Join Date
    Feb 2010
    Location
    San Diego
    Posts
    1

    Default Humming noise in water pipes after installing an RO filter

    We installed an RO filter at our office. Instead of using the provided saddle valve, we installed a tee at the end of the cold water hose where it attached to the faucet and reduced one of the outlets to fit the 1/4" compression fitting. Whenever the RO filter is refilling the tank there is a loud humming noise coming from the water pipe. It is possible the humming will stop if I use a saddle valve instead of the reducer on the tee?

  2. #2
    Retired Defense Industry Engineer jadnashua's Avatar
    Join Date
    Sep 2004
    Location
    New England
    Posts
    21,428

    Default

    Saddle valves are a disaster waiting to happen. I'd avoid using one. Not sure what is causing the humming. It may be normal with that unit. What is your water pressure? It could be higher than recommended for the filter. Rather than that T, they do make dual outlet shutoff valves. It might be quite easy to replace the shutoff.
    Jim DeBruycker
    Important note - I'm not a pro
    Retired Defense Industry Engineer; Schluter 2.5-day Workshop Completed 2013, 2014

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •