(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 11 of 11

Thread: Need help with my apollo water heater

  1. #1
    DIY Junior Member
    Join Date
    Dec 2009
    Location
    VA
    Posts
    14

    Default Need help with my apollo water heater

    I hope you guys can help me again. We have a 75 gallon apollo gas water heater with a power vent (sorry if I'm not using the correct terminology). The water heater is originial to the unit, so about 9+ years old. The water heater is in a closet on the balcony. Also, we have a Aquatherm heating/cooling system so it uses the hot water to provide heat in the winter. We just bought this condo in October and of course, during the home inspection, everything was a okay. I had a couple of issues and questions before I call a plumber...

    (1) from time to time, the blower will not cycle off even though there is no hot water being drawn from the hot water heater. For instance, the heat cycled on and shotly thereafter, the hot water heater cycled on. I turned off the furnance after 20 minutes, yet the the hot water heater continued to run. I understand that the water heater needs to replenish the water to replenish what we just used, but normally it stays on for about 10-15 minutes and then cycles off. Tonight, after 45 minutes it was still running, so I went out and turned off the blower via a toggle switch. Other times, while the blower is running, I have tried to remove the cover that covers the control panels to see if the burner is still on, but this causes the blower to stop running. So, any idea what is going on...

    (2) I just noticed tonight, for the first time, some dripping from a pipe that goes from the main water line to the water heater. I am not sure it is condensation or a leak. Is this a sign that the water heater needs to be replaced, or something simple as replacing the leaking pipe.

    (3) I know we need to probably replace the water heater shortly, but I was wondering is it possible to convert the current system to a direct vent system. The reason I ask is that I've been told a power vent is much more expensive to replace. One quote I got was $5,000+ . Plus, in the event of a power outage, we will not be able to get hot water because the vent runs on electricity. I know that should probably be the least of my concerns, but just one that I have.

    (4) lastly, is there any harm in turning off the blower to the water heater if I am going to be gone for long periods of time, ie on vacation, so the water heater does not cycle on and possibly not cycle off while I am away.

    Once again, thank you in advance. If there is any more information I can supply, please let me know.
    Last edited by ineedhelp; 01-23-2010 at 08:24 PM.

  2. #2
    DIY Junior Member
    Join Date
    Dec 2009
    Location
    VA
    Posts
    14

    Default

    anyone?

  3. #3
    Plumber Cass's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Posts
    5,984

    Default

    Post a pic of the leak...

  4. #4
    DIY Junior Member
    Join Date
    Dec 2009
    Location
    VA
    Posts
    14

    Default

    I'm not home right now, but the leak is occurring at a T joint, where 2 pipes connect. Does that help?

  5. #5
    Retired Defense Industry Engineer jadnashua's Avatar
    Join Date
    Sep 2004
    Location
    New England
    Posts
    21,405

    Default

    About the only way to fix a leaking fitting is to remove it, clean the pipe, add flux and resolder. If you clean the old fitting, you can reuse it after adding the flux. The pipe must not have any water in it to be able to solder it, and you must have a valve or some opening to the atmosphere to get it soldered or any moisture will create a channel through the joint as steam tries to escape. You might be able to use a Sharkbite, press-on fitting, but you'd have to clean the pipe up first. you will not be able to successfully resolder the fitting in place.

    The potentially biggest gotcha is if you can't pull the pipe apart to remove the fitting. if that's the case, then you'll need to cut it out and install new with a repair coupling. That's a coupling without a stop in the middle so you can slide it into position after butting the pipe in place prior to soldering it.
    Jim DeBruycker
    Important note - I'm not a pro
    Retired Defense Industry Engineer; Schluter 2.5-day Workshop Completed 2013, 2014

  6. #6
    DIY Junior Member
    Join Date
    Dec 2009
    Location
    VA
    Posts
    14

    Default

    Name:  IMG_2056.jpg
Views: 2599
Size:  35.4 KBHere is a pic. The leak is occurring at the silver connection, in particular the bottom nut (?). Specifically, the water is pooling on the top part of the bottom nut.

    Oops, I don't know why the pic is coming out sideways and don't know how to flip it around. the blue turn handle should be at the bottom of the photo and not too your right.

  7. #7
    Retired Defense Industry Engineer jadnashua's Avatar
    Join Date
    Sep 2004
    Location
    New England
    Posts
    21,405

    Default

    Well, the fix may be easy. Not sure what's on the fourth leg of that fitting, and that could be the culprit. But, the other connections are a union which has a machined bell that mates with a well on the other side. If you take the nut loose and put a thin coating of pipe dope on the mating surface and then tighten it back up, it may stop the leak. See if you can figure out where it's coming from; you may only need to redo that one.
    Jim DeBruycker
    Important note - I'm not a pro
    Retired Defense Industry Engineer; Schluter 2.5-day Workshop Completed 2013, 2014

  8. #8
    DIY Junior Member
    Join Date
    Dec 2009
    Location
    VA
    Posts
    14

    Default

    well, the leak has been taken care of. The leak was occurring at the mixing valve. I had one plumber come and he told me that there was no way to fix the leak without removing the water heater. If i was going to do that, I might as well look at replacing the water heater as its about 10 years old. He gave me a quote of $47xx to replace the water heater and fix the leak. I called another plumber for a second opinion and he told me that the connection was loose and tightened it as best as he could. He did say that the only way to really tighten it was to remove the water heater, but he was pretty confident that the leak was gone. This all happened on Friday. I checked today and it appears the leak is gone.

    I still have the problem with the power vent. Does anyone have any suggestions? Please? I did ask the first plumber, but as I stated his first suggestion was to simply replace the water. I forgot to ask the second plumber because I was concerned that I would need to replace the heater, so it wouldn't matter if I fixed the vent or not. Before I call back the second plumber any ideas?

  9. #9
    Test, Don't Guess! cacher_chick's Avatar
    Join Date
    Jan 2008
    Location
    Land of Cheese
    Posts
    3,150

    Default

    Have you ever read the owners manual? It explains how to read the fault codes from the LED's which are there for the purpose of diagnosing such problems.

  10. #10
    DIY Junior Member
    Join Date
    Dec 2009
    Location
    VA
    Posts
    14

    Default

    Quote Originally Posted by cacher_chick View Post
    Have you ever read the owners manual? It explains how to read the fault codes from the LED's which are there for the purpose of diagnosing such problems.
    I am not the original owner of the condo. We just moved in October and the originall manuals, etc are no longer available I've checked apollo's website and the model is no longer listed. Also, when the blower is continuously running, the one LED light doesn't blink and is not on. From what little info I can actually find on the water heater, it comes on when there is insufficient ventilation.

  11. #11
    Master Plumber Redwood's Avatar
    Join Date
    Dec 2007
    Location
    Connecticut
    Posts
    7,463

    Default

    I'll make a swag and say try cleaning the blower and see if that solves the problem.
    At 9 years there is a good chance the blower wheel is loaded with dirt and not moving enough air.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •