(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 2 of 2

Thread: Heat Pumps/Well Pump Problem

  1. #1
    DIY Junior Member
    Join Date
    Sep 2009
    Location
    Wichita, KS
    Posts
    3

    Default Heat Pumps/Well Pump Problem

    Hello

    We have 2 heat pumps fed by a 1/2hp well. The "control board" for the well went out today while we were out, thus no water feeding the heat pumps. It's been around 30 deg here today.

    We replaced the control board for the pump, so we now have water, but I cannot get water through the heat pumps. I know there is no water because I have a bypass to the waste line and don't get anything when the system is running. The heat pumps are fitted with Taco valves on the water out side. Any help? It's supposed to be a high of 15 deg here tomorrow, and I really don't feel like feeding a woodstove all night.

    Thanks

  2. #2
    DIY Senior Member burleymike's Avatar
    Join Date
    Nov 2008
    Location
    Idaho
    Posts
    118

    Default

    If I understand what you are saying, you are bypassing the heat pumps and dumping the water directly to the waste line? Do you have any water going to the waste line?

    Is the pump a submersible or a jet pump on a shallow well? If it is not a submersible the pump might have lost it's prime. Do you have a pressure gauge on the outlet of the pump?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •